<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/73244247-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js' type='text/javascript'></script>
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet' type='text/css'/>
<link href='//1.bp.blogspot.com' rel='dns-prefetch'/><link href='//28.2bp.blogspot.com' rel='dns-prefetch'/><link href='//3.bp.blogspot.com' rel='dns-prefetch'/><link href='//4.bp.blogspot.com' rel='dns-prefetch'/><link href='//www.blogger.com' rel='dns-prefetch'/><link href='//maxcdn.bootstrapcdn.com' rel='dns-prefetch'/><link href='//fonts.googleapis.com' rel='dns-prefetch'/><link href='//use.fontawesome.com' rel='dns-prefetch'/><link href='//ajax.googleapis.com' rel='dns-prefetch'/><link href='//resources.blogblog.com' rel='dns-prefetch'/><link href='//www.facebook.com' rel='dns-prefetch'/><link href='//plus.google.com' rel='dns-prefetch'/><link href='//twitter.com' rel='dns-prefetch'/>
<link href='//www.youtube.com' rel='dns-prefetch'/><link href='//feedburner.google.com' rel='dns-prefetch'/><link href='//www.pinterest.com' rel='dns-prefetch'/><link href='//www.linkedin.com' rel='dns-prefetch'/><link href='//www.behance.net' rel='dns-prefetch'/><link href='//feeds.feedburner.com' rel='dns-prefetch'/><link href='//github.com' rel='dns-prefetch'/><link href='//player.vimeo.com' rel='dns-prefetch'/><link href='//platform.twitter.com' rel='dns-prefetch'/><link href='//apis.google.com' rel='dns-prefetch'/><link href='//connect.facebook.net' rel='dns-prefetch'/><link href='//cdnjs.cloudflare.com' rel='dns-prefetch'/><link href='//www.google-analytics.com' rel='dns-prefetch'/><link href='//pagead2.googlesyndication.com' rel='dns-prefetch'/><link href='//googleads.g.doubleclick.net' rel='dns-prefetch'/><link href='//www.gstatic.com' rel='preconnect'/><link href='//www.googletagservices.com' rel='dns-prefetch'/><link href='//static.xx.fbcdn.net' rel='dns-prefetch'/><link href='//tpc.googlesyndication.com' rel='dns-prefetch'/><link href='//syndication.twitter.com' rel='dns-prefetch'/><link href='//w.sharethis.com' rel='dns-prefetch'/><link href='//edge.sharethis.com' rel='dns-prefetch'/><link href='//t.sharethis.com' rel='dns-prefetch'/>
<link href='//s7.addthis.com' rel='dns-prefetch'/>
<meta charset='utf-8'/>
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.bongotoday.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.bongotoday.com/2017/10/hillary-clinton-trump.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="BongoToday.com - Entertainment and Lifestyle  - Atom" href="http://www.bongotoday.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="BongoToday.com - Entertainment and Lifestyle  - RSS" href="http://www.bongotoday.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="BongoToday.com - Entertainment and Lifestyle  - Atom" href="https://www.blogger.com/feeds/2281066032818744351/posts/default" />

<link rel="alternate" type="application/atom+xml" title="BongoToday.com - Entertainment and Lifestyle  - Atom" href="http://www.bongotoday.com/feeds/5726627589184377269/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3858758734-ieretrofit.js"></script>
<![endif]-->
<link href='https://2.bp.blogspot.com/-ucfNoJiQ7jk/WePJhSezhxI/AAAAAAAABIY/CzRJKH8QE9El3U5F8sw-OGZeJDEHLdRvwCLcBGAs/s1600/Hillary%2BClinton.jpg' rel='image_src'/>
<meta content='http://www.bongotoday.com/2017/10/hillary-clinton-trump.html' property='og:url'/>
<meta content='Clinton: Americans elected &#39;someone who admitted sexual assault&#39;' property='og:title'/>
<meta content='BongoToday.com - National news with a focus on entertainment and lifestyle' property='og:description'/>
<meta content='https://2.bp.blogspot.com/-ucfNoJiQ7jk/WePJhSezhxI/AAAAAAAABIY/CzRJKH8QE9El3U5F8sw-OGZeJDEHLdRvwCLcBGAs/w1200-h630-p-k-no-nu/Hillary%2BClinton.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
Clinton: Americans elected 'someone who admitted sexual assault'
</title>
<meta content='Clinton: Americans elected &#39;someone who admitted sexual assault&#39;' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='https://2.bp.blogspot.com/-ucfNoJiQ7jk/WePJhSezhxI/AAAAAAAABIY/CzRJKH8QE9El3U5F8sw-OGZeJDEHLdRvwCLcBGAs/s1600/Hillary%2BClinton.jpg' property='og:image'/>
<meta content='BongoToday.com - Entertainment and Lifestyle ' property='og:site_name'/>
<link href='http://www.bongotoday.com/2017/10/hillary-clinton-trump.html' rel='canonical'/>

<meta property='fb:app_id' content='1467349056814019'/>


<script type='text/javascript'>var FACEBOOK_APP_ID = '1467349056814019';</script>
<!--dis-bing-index-archive-pages-start-->
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(//fonts.gstatic.com/s/roboto/v18/d-6IYplOFocCacKzxwXSOKCWcynf_cDxXwCLxiixG1c.ttf)format('truetype');}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v18/zN7GBFwfMP4uA6AR0HCoLQ.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='main-css' type='text/css'>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</style>
<!--[if IE]> <style type="text/css"> .ie-sharing-buttons {display: block} pre.code-box br { display: inline!important; } .inb, a.button, .shortcode-accordion .accordion-title-text, .shortcode-accordion .accordion-title-icon-inactive, .shortcode-accordion .ui-state-active .accordion-title-icon-active { *display: inline; zoom: 1; } </style> <![endif]-->
<!--[if lt IE 8]> <style type="text/css"> .owl-dot {text-align: center; width: 100%} .main-menu .menu .arrow, .owl-dot, .feed.widget.sticky .item-labels, .feed.widget.three .item-labels, .feed.widget.complex .item-0 .item-labels, .carousel .item-labels, .feed.widget.left .item-0 .item-labels, .feed.widget.right .item-0 .item-labels, .feed.widget.one .item-labels, .feed.widget.two .item-labels, .post-breadcrumb > *, a.post-meta, a.post-label .label-name, .post-label span.label-count, .post-label span.label-count-value {*display: inline;zoom: 1;} .main-menu ul.sub-menu {width: 180px;} .main-menu .sub-menu .arrow {display: none;} .main-menu ul.menu li {list-style:none} .main-menu .menu-item-mega .menu-item-inner .sub-menu li {width: 24%;} .main-menu .menu-item-mega .menu-item-inner .sub-menu .sub-menu li {width: 100%;} li.menu-item-mega-label .sub-menu {top: 0} .main-menu li.menu-item-mega-label.finished .menu-item-inner .menu-mega-content .item {max-width: 22%} .menu-mega-content .item .item-thumbnail img {min-width: 100%;min-height: 100%;margin: 0!important;} .feed.widget.complex .item {max-width: 47.9%;} .footer-col {margin: 0 0 0 3.9%;padding: 0 0 0 3.9%;} #footer-menu li {max-width: 49.9%} .widget.social_icons {display: none!important} #footer .FollowByEmail .follow-by-email-address, #main-sidebar .widget.FollowByEmail .follow-by-email-address {padding: 7px!important;width: 100px} #footer .FollowByEmail {height: 90px} </style> <![endif]-->
<!--[if lt IE 9]> <style type="text/css"> .main-menu ul.menu li a i.fa {margin-right:3px;} .post-body-inner img {diplay:block;min-width: 300px;width:100%} </style> <![endif]-->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-42804863-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<!--var-custom-header-html-start--><!--var-custom-header-html-end-->
<!-- end of AMP check -->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2281066032818744351&amp;zx=b1d51882-a70f-42c4-a568-f611fcecb16f' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2281066032818744351&amp;zx=b1d51882-a70f-42c4-a568-f611fcecb16f' rel='stylesheet'/></noscript>
</head>
<body class='item'>

	<div class='wrapper item'>

<div class='hide section' id='admin-header-custom-html-code'><div class='widget HTML' data-version='1' id='HTML100'>
</div></div>
<div class='wide'>
<!-- YOUR XML CODE START HERE ################################################### -->
<header id='header'>
<!--top-bar-->
<!--auto-height-logo--><!--auto-height-logo-->
		<div class="top-page-wrapper auto-height">
			<div class="table">
			<div class="tr">
	
<!--auto-height-logo--><!--auto-height-logo-->
<div class='td' id='top-page-logo'>
</div>
<div class='section' id='top-page'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<a href="http://bit.ly/jobs-tanzania" target="_blank"><img src="https://2.bp.blogspot.com/-pMUqI5g79eM/VwdfhwM0PNI/AAAAAAAAMf8/C0b_KEpUnOcWMy-8gZkh7BZCYmUUP7J_g/s1600/jobs_adv.png" alt="Jobstanzania - Find your Dream Job" height="90px" width="728px" border="0" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=top-page' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!--auto-height-logo--><!--auto-height-logo-->
			</div>
			</div>
		</div>
		<div class='clear'></div>
<div class='clear'></div>
<div class='shad header-bg section' id='header-section'><div class='widget Header' data-version='1' id='Header1'>
<a class='main-menu-toggle header-button toggle-button active' id='main-menu-toggle'><span class='inner'><i class='fa fa-bars color'></i>
<span data-l10n='MENU'>MENU</span></span><span class='arrow border'></span></a>
<a class='main-menu-toggle header-button toggle-button mobile' id='main-menu-toggle-mobile'><span class='inner'><i class='fa fa-bars color'></i>
<span data-l10n='MENU'>MENU</span></span><span class='arrow border'></span></a>
<h2 class='blog-title'>
<a href='http://www.bongotoday.com/'>
<img alt='BongoToday.com - Entertainment and Lifestyle ' height='79px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-tTYkiqsR2xA/WExOGN-VduI/AAAAAAAANPg/X7D7gtGFwycDrFl4tfKgb3KpoG4vZT8ZQCK4B/s1600/Bongotoday.png' width='259px; '/>
<span style='position: fixed;top: -999999px;'>BongoToday.com - Entertainment and Lifestyle </span>
</a>
</h2>
<a class='header-button' id='search-toggle'><span class='inner'><span data-l10n='SEARCH'>SEARCH</span>
<i class='fa fa-search color'></i></span></a>
<div class='header-social-icons'></div>
<style type='text/css'>

					.header-button {
					    height: 40px;
					    line-height: 40px;
					}
					.header-button .inner {
					    padding-top: 10px;
					    padding-bottom: 10px;
					}
					#Header1 {
					    height: 40px;
					}
					.header-social-icons ul li {
					    height: 35px;
					    line-height: 35px;
					}
					.top-bar {
					    border-bottom: 1px solid #DDD;
					    margin: 0 0 10px 0;
					}
				</style>
<script type='text/javascript'>
				//<![CDATA[
				var h1_wait_jq = setInterval(function(){	
					if (typeof($) != 'undefined') {
						clearInterval(h1_wait_jq);
						h1_wait_jq = null;
						
						/* Modify header here */						
						if ($('.section#top-page .widget').length) {
							$('.section#top-page').addClass('td');						
						} else {								
							$('.section#top-page').remove();
							$('.top-page-wrapper.auto-height .table, .top-page-wrapper.auto-height .tr, .top-page-wrapper.auto-height .td').css('display', 'block');
							$('.Header .blog-title').css({
								'width': '100%',
								'text-align': 'center'
							});
						}
						$('.Header .blog-title').appendTo($('#top-page-logo'));
					}
				}, 50);

					
				//]]>
				</script>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<ul class='menu'><li class='menu-item-type-custom menu-item' data-enable_mega='' data-icon='fa-home'><a href='http://www.bongotoday.com/'>Home</a></li><li class='menu-item-type-page menu-item' data-enable_mega='' data-icon='fa-briefcase'><a href='http://www.bongotoday.com/p/jobstanzania.html'>JOBS</a></li><li class='menu-item-type-label menu-item' data-enable_mega='true' data-icon='fa-newspaper-o'><a href='http://www.bongotoday.com/search/label/News'>NEWS</a></li><li class='menu-item-has-children menu-item-type-label menu-item' data-enable_mega='true' data-icon='fa-music"'><a href='/search/label/Entertainment'>ENTERTAINMENT</a><ul class='sub-menu'><li class='menu-item-type-label menu-item' data-enable_mega='' data-icon='fa-music'><a href='http://www.bongotoday.com/search/label/Music'>MUSIC</a></li><li class='menu-item-type-label menu-item' data-enable_mega='' data-icon='fa-video'><a href='http://www.bongotoday.com/search/label/Videos'>VIDEOS</a></li></ul></li><li class='menu-item-type-label menu-item' data-enable_mega='true' data-icon='fa-futbol-o'><a href='http://www.bongotoday.com/search/label/Sports'>SPORTS</a></li><li class='menu-item-type-label menu-item' data-enable_mega='true' data-icon='fa-check-square-o'><a href='http://www.bongotoday.com/search/label/Lifestyle'>LIFESTYLE</a></li><li class='menu-item-type-label menu-item' data-enable_mega='' data-icon='fa-cogs'><a href='http://www.bongotoday.com/search/label/Tech'>TECH</a></li></ul>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Header$type=social_icons</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.facebook.com/bongotoday/'>facebook</a></li>
<li><a href='https://twitter.com/bongotoday'>twitter</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=header-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<!-- end of check AMP -->
</header>
<div class='clear'></div>
<div id='primary'>
<div class='clear section' id='header-wide'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<br />
<ins class="adsbygoogle" data-ad-client="ca-pub-9534701331531034" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="3088063236" style="display: block; text-align: center;"></ins><br />
<br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=header-wide' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div id='inner-primary'>
<div id='content'>
<div class='no-items section' id='content-section-wide-top'></div>
<div class='section' id='content-section-2'><div class='widget HTML' data-version='1' id='HTML4'>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<a href='http://www.bongotoday.com/2017/10/hillary-clinton-trump.html' itemprop='mainEntityOfPage'></a>
<div class='post-header'>
<a class='post-id' data-id='5726627589184377269' name='5726627589184377269'></a>
<div class='post-breadcrumb'></div>
<h1 class='post-title entry-title' itemprop='name headline'>Clinton: Americans elected 'someone who admitted sexual assault'</h1>
<div class='post-sub-title-wrapper'></div>
<div class='header-post-sharing-buttons'>
<div class='post-section post-share-buttons'>
<h4 class='post-section-title'>
<i class='fa fa-share-alt'></i>
<span data-l10n='SHARE:'>SHARE:</span>
</h4>
<div class='post-share-buttons-holder'>
							<!--[if !IE]> -->
							
<script type='text/javascript'>var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script async='async' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4' type='text/javascript'></script><div class='addthis_sharing_toolbox'></div>

							<!-- <![endif]-->
							
							<div class='ie-sharing-buttons'>																	 	
							    <a href="https://twitter.com/share?url=http://www.bongotoday.com/2017/10/hillary-clinton-trump.html&amp;text=Simple%20Share%20Buttons&amp;hashtags=simplesharebuttons" target="_blank">
							        <img src="http://1.bp.blogspot.com/-GCZgnTmPMBk/VdPrZ1MUYXI/AAAAAAAALt4/kDPp85Zxj3w/s1600/ie-share-twiiter.png" alt="Twitter" />
							    </a>		
							    
							    <a href="http://www.facebook.com/sharer.php?u=http://www.bongotoday.com/2017/10/hillary-clinton-trump.html" target="_blank">
							        <img src="http://2.bp.blogspot.com/-yhtupG4S4pY/VdPrZP56fII/AAAAAAAALto/tfRtn6o16JY/s1600/ie-share-facebook.png" alt="Facebook" />
							    </a>							    
							    
							    <a href="https://plus.google.com/share?url=http://www.bongotoday.com/2017/10/hillary-clinton-trump.html" target="_blank">
							        <img src="http://4.bp.blogspot.com/-w3Nej6-Lwfk/VdPrZJsHYLI/AAAAAAAALts/A-8fIlSRVAk/s1600/ie-share-google-plus.png" alt="Google" />
							    </a>							    
							    
							    <a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());">
							        <img src="http://2.bp.blogspot.com/-PHnA3dCaqI4/VdPrZGg-MHI/AAAAAAAALtw/907msPmkj1c/s1600/ie-share-pinterest.png" alt="Pinterest" />
							    </a>

						    </div>
</div>
<div class='clear'></div>
<div class='clear'></div>
</div>
<div class='clear'></div>
</div>
<div class='clear'></div>
<div class='post-meta-wrapper'>
<a class='post-meta post-meta-comments' href='#comments'>
<span class='blogger-comment-counter post-comment-counter'><i class='fa fa-comment-o'></i>
0</span>
<span class='facebook-comment-counter post-comment-counter'><i class='fa fa-comment-o'></i>
<fb:comments-count href='http://www.bongotoday.com/2017/10/hillary-clinton-trump.html'></fb:comments-count></span>
<span class='disqus-comment-counter post-comment-counter'><i class='fa fa-comment-o'></i>
<span class='disqus-comment-count' data-disqus-url='http://www.bongotoday.com/2017/10/hillary-clinton-trump.html#disqus_thread'>0</span></span>
</a>
<a class='author post-meta post-meta-author vcard g-profile' href='https://www.blogger.com/profile/03554724311777109756' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person' rel='author' target='_blank' title='author profile'>
<i class='fa fa-pencil-square-o'></i>
<span class='fn' itemprop='name'>Ally Msangi</span>
</a>
<a class='entry-date published post-meta post-meta-date timestamp-link' data-dateHeader='Monday, October 16' href='http://www.bongotoday.com/2017/10/hillary-clinton-trump.html' rel='bookmark' title='permanent link'>
<i class='fa fa-clock-o'></i>
<abbr class='updated' itemprop='datePublished dateModified' title='2017-10-16T00:03:00+03:00'>
<span class='value'>Monday, October 16</span>
</abbr>
</a>
</div>
</div>
<div class='post-body entry-content' id='post-body-5726627589184377269' itemprop='description articleBody'>
<div class='post-ads'>
</div>
<div class='post-right'>
<p class='post-excerpt'>
    Hillary Clinton lumped President Donald Trump in with disgraced Hollywood producer Harvey Weinstein during a TV interview taped Friday i...
</p>
<div class='post-break-links'></div>
</div>
<div style='clear: both;'></div>
<div class='post-body-inner'><div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-ucfNoJiQ7jk/WePJhSezhxI/AAAAAAAABIY/CzRJKH8QE9El3U5F8sw-OGZeJDEHLdRvwCLcBGAs/s1600/Hillary%2BClinton.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Hillary Clinton" border="0" data-original-height="350" data-original-width="600" src="https://2.bp.blogspot.com/-ucfNoJiQ7jk/WePJhSezhxI/AAAAAAAABIY/CzRJKH8QE9El3U5F8sw-OGZeJDEHLdRvwCLcBGAs/s1600/Hillary%2BClinton.jpg" title="Hillary Clinton" /></a></div>
<br />
<br />
<span style="font-size: large;">Hillary Clinton lumped President Donald Trump in with disgraced Hollywood producer Harvey Weinstein during a TV interview taped Friday in Britain, saying that the problem of sexual assault is widespread.</span><br />
<span style="font-size: large;"><br /></span>
<span style="font-size: large;">"Look, we just elected someone who admitted sexual assault to the presidency," the former Democratic presidential candidate told Britain's Channel 4 News. "So there's a lot of other issues that are swirling around these kinds of behaviors that need to be addressed. I think it's important that we stay focused, and shine a bright spotlight and try to get people to understand how damaging this is."</span><br />
<span style="font-size: large;"><br /></span>
<span style="font-size: large;">Clinton was being interviewed about her new book, "What Happened," which chronicles her 2016 presidential campaign. In the book, Clinton includes a vivid description of her mind-set during a presidential debate with Trump last year, just days after The Washington Post reported on taped remarks in which Trump bragged about groping women without their consent.</span><br />
<span style="font-size: large;"><br /></span>
<span style="font-size: large;"><br /></span>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<br />
<ins class="adsbygoogle" data-ad-client="ca-pub-9534701331531034" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="3088063236" style="display: block; text-align: center;"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<span style="font-size: large;"><br /></span>
<span style="font-size: large;">During the Channel 4 interview, Clinton was asked whether she had heard rumors about Weinstein's behavior toward women before news reports this month detailed allegations of sexual harassment and assault dating back decades.</span><br />
<span style="font-size: large;"><br /></span>
<span style="font-size: large;">Clinton said she and her husband, the former president, have known Weinstein for years, and she attended numerous fundraisers organized or backed by the producer. She has said she was "shocked" and saddened by the allegations against someone she knew as a friend and that she supports the women who have come forward.</span><br />
<span style="font-size: large;"><br /></span>
<span style="font-size: large;">"No, I did not know," Clinton said in the interview.</span><br />
<span style="font-size: large;"><br /></span>
<span style="font-size: large;">She estimated that Weinstein had donated from $12,000 to $16,000 to her election campaigns. She has pledged to donate a commensurate amount to a women's charity.</span><br />
<span style="font-size: large;"><br /></span>
<span style="font-size: large;"><br /></span>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<br />
<ins class="adsbygoogle" data-ad-client="ca-pub-9534701331531034" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="3088063236" style="display: block; text-align: center;"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<span style="font-size: large;"><br /></span>
<span style="font-size: large;">Numerous women have accused the longtime movie executive and leading Democratic donor of abuse ranging from creepy insinuation to rape. He was fired by Miramax, the film studio he co-founded with his brother, last week. On Saturday the Academy of Motion Picture Arts and Sciences stripped Weinstein of membership.</span><br />
<span style="font-size: large;"><br /></span>
<span style="font-size: large;">In her book, Clinton brings up a particular moment during the debate when Trump began moving around the stage and loomed behind her as she answered questions. Narrating her interior conversation at the time, Clinton imagines telling Trump, "Back up, you creep."</span></div>
<div class='clear'></div>
<div class='post-pagination'>
</div>
<div class='clear'></div>
</div>
<div class='after-post-content-after-body'></div>
<div class='post-footer'>
<div class='post-labels post-section'>
<h4 class='post-section-title'>
<i class='fa fa-tag'></i>
Labels:
</h4>
<a class='post-label' href='http://www.bongotoday.com/search/label/Donald%20Trump' rel='tag'>
<span class='bg label-name'>Donald Trump</span>
<span class='label-count'>
<span class='label-count-arrow'></span>
<span class='label-count-value'></span>
</span>
</a>
<a class='post-label' href='http://www.bongotoday.com/search/label/Hillary%20Clinton' rel='tag'>
<span class='bg label-name'>Hillary Clinton</span>
<span class='label-count'>
<span class='label-count-arrow'></span>
<span class='label-count-value'></span>
</span>
</a>
<a class='post-label' href='http://www.bongotoday.com/search/label/News' rel='tag'>
<span class='bg label-name'>News</span>
<span class='label-count'>
<span class='label-count-arrow'></span>
<span class='label-count-value'></span>
</span>
</a>
<a class='post-label' href='http://www.bongotoday.com/search/label/Politics' rel='tag'>
<span class='bg label-name'>Politics</span>
<span class='label-count'>
<span class='label-count-arrow'></span>
<span class='label-count-value'></span>
</span>
</a>
<div class='clear'></div>
</div>
<div class='clear'></div>
<div class='post-section post-share-buttons'>
<h4 class='post-section-title'>
<i class='fa fa-share-alt'></i>
<span data-l10n='SHARE:'>SHARE:</span>
</h4>
<div class='post-share-buttons-holder'>
							<!--[if !IE]> -->
							
<script type='text/javascript'>var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script async='async' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4' type='text/javascript'></script><div class='addthis_sharing_toolbox'></div>

							<!-- <![endif]-->
							
							<div class='ie-sharing-buttons'>																	 	
							    <a href="https://twitter.com/share?url=http://www.bongotoday.com/2017/10/hillary-clinton-trump.html&amp;text=Simple%20Share%20Buttons&amp;hashtags=simplesharebuttons" target="_blank">
							        <img src="http://1.bp.blogspot.com/-GCZgnTmPMBk/VdPrZ1MUYXI/AAAAAAAALt4/kDPp85Zxj3w/s1600/ie-share-twiiter.png" alt="Twitter" />
							    </a>		
							    
							    <a href="http://www.facebook.com/sharer.php?u=http://www.bongotoday.com/2017/10/hillary-clinton-trump.html" target="_blank">
							        <img src="http://2.bp.blogspot.com/-yhtupG4S4pY/VdPrZP56fII/AAAAAAAALto/tfRtn6o16JY/s1600/ie-share-facebook.png" alt="Facebook" />
							    </a>							    
							    
							    <a href="https://plus.google.com/share?url=http://www.bongotoday.com/2017/10/hillary-clinton-trump.html" target="_blank">
							        <img src="http://4.bp.blogspot.com/-w3Nej6-Lwfk/VdPrZJsHYLI/AAAAAAAALts/A-8fIlSRVAk/s1600/ie-share-google-plus.png" alt="Google" />
							    </a>							    
							    
							    <a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());">
							        <img src="http://2.bp.blogspot.com/-PHnA3dCaqI4/VdPrZGg-MHI/AAAAAAAALtw/907msPmkj1c/s1600/ie-share-pinterest.png" alt="Pinterest" />
							    </a>

						    </div>
</div>
<div class='clear'></div>
<div class='clear'></div>
</div>
<div class='clear'></div>
<div class='post-related'>
</div>
</div>
<div class='hide' itemprop='image' itemscope='' itemtype='https://schema.org/ImageObject'>
<img class='hide' itemprop='image' src='https://2.bp.blogspot.com/-ucfNoJiQ7jk/WePJhSezhxI/AAAAAAAABIY/CzRJKH8QE9El3U5F8sw-OGZeJDEHLdRvwCLcBGAs/s1600/Hillary%2BClinton.jpg'/>
<meta content='https://2.bp.blogspot.com/-ucfNoJiQ7jk/WePJhSezhxI/AAAAAAAABIY/CzRJKH8QE9El3U5F8sw-OGZeJDEHLdRvwCLcBGAs/s1600/Hillary%2BClinton.jpg' itemprop='url'/>
<meta content='72' itemprop='width'/>
<meta content='72' itemprop='height'/>
</div>
<div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization'>
<div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'>
<meta content='http://www.bongotoday.com//favicon.ico' itemprop='url'/>
<meta content='32' itemprop='width'/>
<meta content='32' itemprop='height'/>
</div>
<meta content='BongoToday.com - Entertainment and Lifestyle ' itemprop='name'/>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.bongotoday.com/2017/10/lionel-messi-and-wife-expecting-third-child.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.bongotoday.com/2017/08/bill-gates-joins-instagram-from-Tanzania.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.bongotoday.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='after-post-content-before-comment'></div>
<span class='post-label-data hide' data-href='http://www.bongotoday.com/search/label/Donald%20Trump'></span>
<span class='post-label-data hide' data-href='http://www.bongotoday.com/search/label/Hillary%20Clinton'></span>
<span class='post-label-data hide' data-href='http://www.bongotoday.com/search/label/News'></span>
<span class='post-label-data hide' data-href='http://www.bongotoday.com/search/label/Politics'></span>
<script type='text/javascript'>//<![CDATA[
					var post_wait_jq=setInterval(function(){if(typeof($)!='undefined'){clearInterval(post_wait_jq);post_wait_jq=null;post_main_js();}},50);function post_main_js(){var AmpBanAttr=new Array('imageanchor','style','onclick','trbidi');String.prototype.replaceAll=function(target,replacement){return this.split(target).join(replacement);};for(var i=0;i<AmpBanAttr.length;i++){$('.post-body-inner [data-amp-'+AmpBanAttr[i]+']').each(function(){$(this).attr(AmpBanAttr[i],$(this).attr('data-amp-'+AmpBanAttr[i]));$(this).removeAttr('data-amp-'+AmpBanAttr[i]);});}
$('.post-body-inner noscript.amp').each(function(){var html=$(this).html();for(var i=0;i<1000&&html.indexOf('&amp;')!=-1;i++){html=html.replaceAll('&amp;','&');}
html=html.replaceAll('&lt;','<').replaceAll('&gt;','>');$(html).insertAfter($(this));});}
					//]]></script>
<div id='comments'>
<div id='comments-title-tabs'>
<h4 class='post-section-title comments-title-tabs-name comments-title-tab'><i class='fa fa-comments'></i>
<span data-l10n='COMMENTS'>COMMENTS</span></h4>
</div>
<div class='clear'></div>
<div class='comments-title-tabs-hr'></div>
<a name='comments'></a>
<div id='fb-root'></div>
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId="+FACEBOOK_APP_ID;
	fjs.parentNode.insertBefore(js, fjs);	
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<div class='facebook-comments comments'>
<a class='facebook-comments-title comments-title' data-target='.facebook-comments' href='javascript:void(0)'>
<span data-l10n='FACEBOOK'>FACEBOOK</span>: <span class='color'><fb:comments-count href='http://www.bongotoday.com/2017/10/hillary-clinton-trump.html'></fb:comments-count></span>
</a>
<div class='facebook-comments-inner comments-inner'>
<div class='fb-comments fb_iframe_widget' data-colorscheme='light' data-href='http://www.bongotoday.com/2017/10/hillary-clinton-trump.html' data-numposts='5' data-width='0' fb-xfbml-state='rendered' id='jsid-comment-facebook-plugin'></div>
<style type='text/css'>.fb-comments, .fb-comments iframe[style], .fb-comments span {width: 100% !important;}</style>
</div>
</div>
<div class='disqus-comments comments'>
<a class='disqus-comments-title comments-title' data-target='.disqus-comments' href='javascript:void(0)'>
<span data-l10n='DISQUS'>DISQUS</span>
</a>
<div class='disqus-comments-inner comments-inner'>
<div id='disqus-comments-holder'></div>
</div>
</div>
<script type='text/javascript'>
						var disqus_blogger_current_url = "http://www.bongotoday.com/2017/10/hillary-clinton-trump.html";
						if (!disqus_blogger_current_url.length) {
							disqus_blogger_current_url = "http://www.bongotoday.com/2017/10/hillary-clinton-trump.html";
						}
						var disqus_blogger_homepage_url = "http://www.bongotoday.com/";
						var disqus_blogger_canonical_homepage_url = "http://www.bongotoday.com/";
						//<![CDATA[
						var disqus_shortname = 'bongotoday';// disqus custom shortname for moderation
						var disqus_url = disqus_blogger_current_url;

						(function () {
							"use strict";
							var get_comment_block = function () {
								var block = document.getElementById('disqus-comments-holder');
								
								return block;
							};
							var comment_block = get_comment_block();
							if (!!comment_block) {
								var disqus_div = document.createElement('div');
								disqus_div.id = 'disqus_thread';
								comment_block.innerHTML = '';
								comment_block.appendChild(disqus_div);
								comment_block.style.display = 'block';
								var dsq = document.createElement('script');
								dsq.async = true;
								dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
								(document.getElementsByTagName('head')[0] || document.body).appendChild(dsq);
							}
						})();
						//]]>
					</script>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9534701331531034"
     data-ad-slot="7396891301"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='widget HTML' data-version='1' id='HTML13'>
</div><div class='widget HTML' data-version='1' id='HTML23'>
</div></div>
<div class='no-items section' id='content-section-after-post'></div>
<div class='no-items section' id='content-section-wide-bottom'></div>
<!-- end of AMP check-->
</div><!--end #content-->
<!--home-sidebar-manager--><!--home-sidebar-manager-->
<!--static_page-sidebar-manager--><!--static_page-sidebar-manager-->
<!--item-sidebar-manager--><!--item-sidebar-manager-->
<!--index-sidebar-manager--><!--index-sidebar-manager-->
<!--archive-sidebar-manager--><!--archive-sidebar-manager-->
<div id='main-sidebar'>
<div class='section' id='sidebar'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail11'>
<h2 class='title'>SUBSCRIBE FOR EMAILS$desc=Subscribe to receive all the news posted in your inbox</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=BongoToday", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='BongoToday'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=FollowByEmail&widgetId=FollowByEmail11&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail11"));' target='configFollowByEmail11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ajirainfo_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9534701331531034"
     data-ad-slot="5623413704"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<a href="http://bit.ly/jobs-tanzania" target="_blank"><img width="300" height="250" alt="Jobstanzania" src="https://2.bp.blogspot.com/-VyufNw4UiI8/VwZw0ZUGJiI/AAAAAAAAMfI/yVMqO8cdtFQTzif8X2dwZX1Lrg6PjM_tA/s1600/jobstanzania.png" border="0" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ajirainfo_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9534701331531034"
     data-ad-slot="5623413704"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<h2>Join Us on Facebook and Twitter$type=social_counter</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.facebook.com/bongotoday/'>facebook|2458|Likes|Like </a></li>
<li><a href='https://twitter.com/bongotoday'>twitter|2109|Followers|Follow Us</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=LinkList&widgetId=LinkList3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
<div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>/fa-clock-o/ WEEK TRENDING$type=list</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bongotoday.com/2014/04/tovuti-10-zaajira.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-JvRvuk8v1QE/UzwrGmeWtuI/AAAAAAAAFdM/qmuhFQkohM4/w72-h72-p-k-no-nu/Tanzania-job-sites.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bongotoday.com/2014/04/tovuti-10-zaajira.html'>Top 10 Websites where you find jobs in Tanzania</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bongotoday.com/2016/04/Tecno-Boom-J8.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-yqo4t72QaM8/Vwahx6c4vHI/AAAAAAAAMfY/ECRoNZ4CaWECKA_o_47uVEnrHbCmSRlWg/w72-h72-p-k-no-nu/Tecno-Boom-J8.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.bongotoday.com/2016/04/Tecno-Boom-J8.html'>Tecno Boom J8 Specifications and Price in Tanzania</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bongotoday.com/2014/11/Ntampata-wapi-official-video.html' target='_blank'>
<img alt='' border='0' src='http://2.bp.blogspot.com/-lhe9uW42aH4/VG3b4dSG2tI/AAAAAAAAI1s/uQmN2Ena5VI/w72-h72-p-k-no-nu/nitampata-wapi.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bongotoday.com/2014/11/Ntampata-wapi-official-video.html'>Diamond Platnumz &#8211; Ntampata Wapi (Official Video)</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bongotoday.com/2014/07/Young-Killer-ft-Banana-zoro-Umebadilika.html' target='_blank'>
<img alt='' border='0' src='http://2.bp.blogspot.com/-oLznjI7QqlU/U85J9SCvKlI/AAAAAAAAHy4/P_VaJpYcSgE/w72-h72-p-k-no-nu/Young+Killer+ft+Banana+zoro.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bongotoday.com/2014/07/Young-Killer-ft-Banana-zoro-Umebadilika.html'> New Audio: Young Killer Ft. Banana Zoro - Umebadilika</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bongotoday.com/2017/10/nakumatt-mlimani-city-mall-shut-down.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-386ah3QZ0pQ/WeWzK-ffXkI/AAAAAAAABKE/PPKI7AUbtOIYi472C6HWUYcD7RmDOEYzwCLcBGAs/w72-h72-p-k-no-nu/mlimani_citys_management_shuts_down_nakumatt_super_market_in_tanzania_h8038_bd655.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bongotoday.com/2017/10/nakumatt-mlimani-city-mall-shut-down.html'>Nakumatt Mlimani City Mall shut down following failure to pay Rent</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Label' data-version='1' id='Label13'>
<h2>RANDOM$type=list-tab$date=0$au=0$c=4$src=random-posts</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2014%20Brazil%20World%20cup'>2014 Brazil World cup</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2014%20Miss%20World'>2014 Miss World</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2015%20MTV%20Africa%20Music%20Awards'>2015 MTV Africa Music Awards</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2015%20Petroleum%20Bill'>2015 Petroleum Bill</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2015%20Premier%20League%20Champions'>2015 Premier League Champions</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2015%20Tanzania%20Election'>2015 Tanzania Election</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2015%20Wimbledon'>2015 Wimbledon</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2016%20BET%20Awards'>2016 BET Awards</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2016%20Form%20Four%20Results'>2016 Form Four Results</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/2face%20Idibia'>2face Idibia</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/4G'>4G</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/50%20Cent'>50 Cent</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/50%20Cent%20Files%20for%20Bankruptcy'>50 Cent Files for Bankruptcy</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/A'>A</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Abryanz%20Style%20and%20Fashion%20Awards'>Abryanz Style and Fashion Awards</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Acacia'>Acacia</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Adam%20Juma'>Adam Juma</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Adama%20Barrow'>Adama Barrow</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Adnan%20Januzaj'>Adnan Januzaj</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/AFCON%202015'>AFCON 2015</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/AFRIMA%202016%20Winners'>AFRIMA 2016 Winners</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Airtel%20Tanzania'>Airtel Tanzania</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Aisha%20Madinda'>Aisha Madinda</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/AKA'>AKA</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Akon'>Akon</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Al%20Ahly'>Al Ahly</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Alexis%20Ohanian'>Alexis Ohanian</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Alexis%20Sanchez'>Alexis Sanchez</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Alfred%20Ajani'>Alfred Ajani</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Alicia%20Keys'>Alicia Keys</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Alicious%20Theluji'>Alicious Theluji</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Alikiba'>Alikiba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Aliko%20Dangote'>Aliko Dangote</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/all4women'>all4women</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Amanda%20Nunes'>Amanda Nunes</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Amber%20Rose'>Amber Rose</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ambwene%20Yesaya'>Ambwene Yesaya</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Amina%20Salum%20Ali'>Amina Salum Ali</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Amir%20Mayweather'>Amir Mayweather</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Andrey%20Karlov'>Andrey Karlov</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Angel%20Di%20Maria'>Angel Di Maria</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Animal%20World'>Animal World</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Anna%20Malecela'>Anna Malecela</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Anna%20Tibaijuka'>Anna Tibaijuka</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Anthony%20Horowitz'>Anthony Horowitz</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Anthony%20Martial'>Anthony Martial</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Antoine%20Griezmann'>Antoine Griezmann</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Antonov%20An-225%20Mriya'>Antonov An-225 Mriya</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Anyiko%20Owoko'>Anyiko Owoko</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Applaudise'>Applaudise</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Arsenal'>Arsenal</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/%E2%80%AAArsenal%20Football%20Club%E2%80%AC'>&#8234;Arsenal Football Club&#8236;</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Arsene%20Wenger'>Arsene Wenger</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/%E2%80%AAArs%C3%A8ne%20Wenger%E2%80%AC%E2%80%AC'>&#8234;Arsène Wenger&#8236;&#8236;</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Asha-Rose%20Migiro'>Asha-Rose Migiro</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ashanti'>Ashanti</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ashley%20Cole'>Ashley Cole</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Aston%20Villa'>Aston Villa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Atletico%20Madrid'>Atletico Madrid</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Austin%20Milan'>Austin Milan</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Australian%20Open%202017'>Australian Open 2017</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Avril'>Avril</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Awilo%20Longomba'>Awilo Longomba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ayo%20TV'>Ayo TV</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Azam%20%20FC'>Azam  FC</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/B12'>B12</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ballon%20d%27Or'>Ballon d&#39;Or</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Bang%21%20Magazine'>Bang! Magazine</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Banky%20W'>Banky W</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Barack%20Obama'>Barack Obama</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Barakah%20Da%20Prince'>Barakah Da Prince</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Barcelona'>Barcelona</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Barnaba'>Barnaba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Barrick%20Gold'>Barrick Gold</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Bastian%20Schweinsteiger'>Bastian Schweinsteiger</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Batman%20v%20Superman%20-%20Dawn%20of%20Justice'>Batman v Superman - Dawn of Justice</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Bayern%20Munich'>Bayern Munich</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Beauty%20With%20A%20Purpose'>Beauty With A Purpose</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Bebe%20Cool'>Bebe Cool</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Belle9'>Belle9</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ben%20Affleck'>Ben Affleck</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ben%20Pol'>Ben Pol</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Benard%20Membe'>Benard Membe</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/BET%20Awards'>BET Awards</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/BET%20Awards%202015'>BET Awards 2015</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Beyonce'>Beyonce</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Big%20Brother%20Africa'>Big Brother Africa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Big%20Brother%20Hotshots'>Big Brother Hotshots</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Bill%20Gates'>Bill Gates</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/BirdMan'>BirdMan</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/BirdMan%20Respect'>BirdMan Respect</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Black%20Coffee'>Black Coffee</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Blackburn%20Rovers'>Blackburn Rovers</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Bob%20Junior'>Bob Junior</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Bournemouth'>Bournemouth</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Boxing'>Boxing</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Bracket'>Bracket</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Brexit'>Brexit</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Bryson%20Tiller'>Bryson Tiller</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Burna%20Boy'>Burna Boy</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Burundi'>Burundi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Business'>Business</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Buyern%20Munich'>Buyern Munich</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/CAF%20African%20Champions%20League'>CAF African Champions League</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/CAF%20Confederation%20Cup'>CAF Confederation Cup</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Caitlyn%20Jenner'>Caitlyn Jenner</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Cassper%20Nyovest'>Cassper Nyovest</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/CCM'>CCM</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Celebrity'>Celebrity</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Celebrity%20Break%20Up'>Celebrity Break Up</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Century%20Cinemax%20Tanzania'>Century Cinemax Tanzania</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Cesc%20Fabregas'>Cesc Fabregas</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Chadema'>Chadema</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Champions%20of%20Europe'>Champions of Europe</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Charlize%20Theron'>Charlize Theron</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Chekecha%20Cheketua'>Chekecha Cheketua</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Chekecha%20cheketua%20Video'>Chekecha cheketua Video</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Chekecha%20cheketua%20Video%20shoot'>Chekecha cheketua Video shoot</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Chelsea'>Chelsea</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Chelsea%20transfer%20news'>Chelsea transfer news</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Cher%20Wang'>Cher Wang</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Chid%20Benz'>Chid Benz</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Chris%20Brown'>Chris Brown</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Christian%20Bella'>Christian Bella</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Christian%20Louboutin'>Christian Louboutin</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Chuchu%20Hans'>Chuchu Hans</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Clouds%20FM'>Clouds FM</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Clouds%20Media%20Group'>Clouds Media Group</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/coconut%20oil'>coconut oil</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Coke%20Studio%20Africa'>Coke Studio Africa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Concussion'>Concussion</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Concussion%20-%20NFL%202015'>Concussion - NFL 2015</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Cristiano%20Ronaldo'>Cristiano Ronaldo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Crystal%20Palace'>Crystal Palace</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Crystal%20Palace%20Vs%20Arsenal'>Crystal Palace Vs Arsenal</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/CW'>CW</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/D%27banj'>D&#39;banj</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Dabo'>Dabo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Dani%20Alves'>Dani Alves</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/David%20Cameron'>David Cameron</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/David%20de%20Gea'>David de Gea</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/David%20Kafulila'>David Kafulila</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/David%20Luiz'>David Luiz</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/David%20Moyes'>David Moyes</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/David%20Oyelowo'>David Oyelowo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Davido'>Davido</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Deluxe%20Safari%20Suit%20Collection'>Deluxe Safari Suit Collection</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Design%20Home'>Design Home</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Diabetic%20Diet'>Diabetic Diet</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Diamond%20Platnumz'>Diamond Platnumz</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Diamond%20Platnumz%20Lamborghini'>Diamond Platnumz Lamborghini</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Diana%20Edward'>Diana Edward</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Didier%20Drogba'>Didier Drogba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Diego%20Costa'>Diego Costa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/dieting'>dieting</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/digestion'>digestion</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/DJ%20Jimmy%20Jatt'>DJ Jimmy Jatt</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/DJ%20Jorsbless'>DJ Jorsbless</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/DJ%20Khaled'>DJ Khaled</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Dj%20Maphorisa'>Dj Maphorisa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/DJ%20Neptune'>DJ Neptune</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Dk.%20Ali%20Mohamed%20Shein'>Dk. Ali Mohamed Shein</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Don%20Jazzy'>Don Jazzy</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Donald'>Donald</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Donald%20Trump'>Donald Trump</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Dr%20Augustine%20Mahiga'>Dr Augustine Mahiga</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Drake'>Drake</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Dully%20Sykes'>Dully Sykes</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Dwayne%20Johnso'>Dwayne Johnso</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/EA%20Sports'>EA Sports</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/EA%20SPORTS%20FIFA'>EA SPORTS FIFA</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/EATV%20Awards'>EATV Awards</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ebola%20Epidemic'>Ebola Epidemic</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Eddy%20Kenzo'>Eddy Kenzo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Eddy%20kenzo%20with%20BET'>Eddy kenzo with BET</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Eden%20Hazard'>Eden Hazard</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Edward%20Lowassa'>Edward Lowassa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Elizabeth%20Michael'>Elizabeth Michael</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Emmanuel%20Adebayor'>Emmanuel Adebayor</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Emmanuel%20Adebayor%27s%20Family'>Emmanuel Adebayor&#39;s Family</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Empire%20Season%202'>Empire Season 2</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Empire%20Series'>Empire Series</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Empire%20Tv%20Show'>Empire Tv Show</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Enemy%20Solo'>Enemy Solo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/England%20Euro%202016'>England Euro 2016</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Entertainment'>Entertainment</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/EPL'>EPL</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/EPL%20Results'>EPL Results</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ericsson%20Mobility%20report'>Ericsson Mobility report</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Escrow'>Escrow</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Esperance'>Esperance</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Euro%202016'>Euro 2016</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Europa%20League'>Europa League</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Europa%20League%20final'>Europa League final</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Events'>Events</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Everton'>Everton</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/FA%20Cup'>FA Cup</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Facebook'>Facebook</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Facebook%20Lite'>Facebook Lite</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Faiza%20Ally'>Faiza Ally</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Falcao'>Falcao</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Faraja%20Kota'>Faraja Kota</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Farid%20Mussa'>Farid Mussa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fast%208'>Fast 8</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fast%20and%20Furious%207'>Fast and Furious 7</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fast%20and%20Furious%208'>Fast and Furious 8</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fast%20Jet'>Fast Jet</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/fat'>fat</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fausto%20Puglisi'>Fausto Puglisi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/FC%20Basel'>FC Basel</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/FC%20Porto'>FC Porto</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Felchesmi%20Mramba'>Felchesmi Mramba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Felix%20Kiprono'>Felix Kiprono</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fernando%20Torres'>Fernando Torres</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fid%20Q'>Fid Q</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fifa'>Fifa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/FIFA%2016'>FIFA 16</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Filipe%20Luis'>Filipe Luis</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fiture'>Fiture</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Floyd%20Mayweather'>Floyd Mayweather</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Floyd%20Mayweather%20beats%20Manny%20Pacquiao'>Floyd Mayweather beats Manny Pacquiao</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Floyd%20Mayweather%20celebrity%20news'>Floyd Mayweather celebrity news</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/food'>food</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Football'>Football</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Forbes'>Forbes</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Frank%20Ribery'>Frank Ribery</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Fredrick%20Sumaye'>Fredrick Sumaye</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Freeman%20Mbowe'>Freeman Mbowe</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/French%20Open'>French Open</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/G%20Luck'>G Luck</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/G%20Nako'>G Nako</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/G-Nako'>G-Nako</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Gabourey%20Sidibe'>Gabourey Sidibe</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/gadgetry'>gadgetry</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Galaxy%20S6'>Galaxy S6</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Galaxy%20S6%20Edge'>Galaxy S6 Edge</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Gardner%20Habash'>Gardner Habash</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Gareth%20Bale'>Gareth Bale</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/GESKenya2015'>GESKenya2015</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Gigy%20Money'>Gigy Money</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Given%20Edward'>Given Edward</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Golden%20State%20Warrior'>Golden State Warrior</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Goodluck%20Gozbert'>Goodluck Gozbert</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Google'>Google</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Google%20Doodle'>Google Doodle</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Google%20Photos'>Google Photos</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Google%27s%2017th%20Birthday'>Google&#39;s 17th Birthday</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Grateful%20Album'>Grateful Album</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Gucci%20Mane'>Gucci Mane</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Hamis%20Tambwe'>Hamis Tambwe</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Happy%20Women%27s%20Day'>Happy Women&#39;s Day</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Harmonize'>Harmonize</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Hasheem%20Thabeet'>Hasheem Thabeet</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Hasna%20Mwilima'>Hasna Mwilima</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Health'>Health</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/heart%20health'>heart health</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Helena%20Costa'>Helena Costa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Hemedy%20PHD'>Hemedy PHD</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Henrikh%20Mkitaryan'>Henrikh Mkitaryan</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/High%20Table%20Studios'>High Table Studios</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Hillary%20Clinton'>Hillary Clinton</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/HIV%20Test%20via%20Smartphones'>HIV Test via Smartphones</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Hollywood%20highest%20paid%20actresses'>Hollywood highest paid actresses</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Hon.%20Lazaro%20Nyalandu'>Hon. Lazaro Nyalandu</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Hot'>Hot</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Howard%20Webb'>Howard Webb</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/HTC'>HTC</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Huawei'>Huawei</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Huawei%20Device%20Tanzania'>Huawei Device Tanzania</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Huawei%20Mate%20S'>Huawei Mate S</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Huawei%20P8'>Huawei P8</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Huawei%20P8%20review'>Huawei P8 review</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Huddah%20Monroe'>Huddah Monroe</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/HugoBarra'>HugoBarra</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Hull%20City'>Hull City</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ice%20Prince'>Ice Prince</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Idris%20Sultan'>Idris Sultan</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/igo%20Music%20Concert%20Kiboko%20Yao'>igo Music Concert Kiboko Yao</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Iker%20Casillas'>Iker Casillas</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/immigrants'>immigrants</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Inside%20Africa'>Inside Africa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Instagram'>Instagram</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Instagram%20Ads'>Instagram Ads</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Instagram%20Live'>Instagram Live</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Instagram%20new%20design'>Instagram new design</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Instagram%20new%20Logo'>Instagram new Logo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/International%20News'>International News</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Irene%20Uwoya'>Irene Uwoya</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Irina%20Shayk'>Irina Shayk</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/iROKOtv'>iROKOtv</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/ivory'>ivory</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/ivory%20trade'>ivory trade</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Iyanya'>Iyanya</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jacob%20Stephen'>Jacob Stephen</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jacqueline%20wolper'>Jacqueline wolper</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jaguar'>Jaguar</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jakaya%20Kikwete'>Jakaya Kikwete</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/James%20%20Rodriguez'>James  Rodriguez</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/James%20Bond'>James Bond</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jamie%20Vardy'>Jamie Vardy</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jamii%20Forums'>Jamii Forums</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/January%20Makamba'>January Makamba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jay%20Z'>Jay Z</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jennifer%20Lawrence'>Jennifer Lawrence</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jennifer%20Lopez'>Jennifer Lopez</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jessica%20Biel'>Jessica Biel</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jessica%20Biel%20Baby'>Jessica Biel Baby</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jessica%20Biel%20Pregnant'>Jessica Biel Pregnant</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jessie%20Vargas'>Jessie Vargas</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/JM%20Films'>JM Films</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Joan%20Rivers'>Joan Rivers</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Job%20Ndugai'>Job Ndugai</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jobs%20in%20Tanzania'>Jobs in Tanzania</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Joh%20Makini'>Joh Makini</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/John%20Magufuli'>John Magufuli</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/John%20Pombe%20Magufuli'>John Pombe Magufuli</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/John%20Terry'>John Terry</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jokate%20Mwegelo'>Jokate Mwegelo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jordan%20Henderson.%20Liverpool%20Captain'>Jordan Henderson. Liverpool Captain</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jose%20Chameleone'>Jose Chameleone</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jose%20Mourinho'>Jose Mourinho</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Joseph%20Mbilinyi'>Joseph Mbilinyi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Juan%20Mata'>Juan Mata</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jussie%20Smollett'>Jussie Smollett</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Justin%20Bieber'>Justin Bieber</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Justin%20Timberlake'>Justin Timberlake</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Justin%20Timberlake%20Birthday'>Justin Timberlake Birthday</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Justin%20Timberlake%20celebrity%20news'>Justin Timberlake celebrity news</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Justin%20Timberlake%20Instagram'>Justin Timberlake Instagram</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Justin%20Timberlake%20news'>Justin Timberlake news</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Juventus'>Juventus</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Jux'>Jux</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/JuxVEVO'>JuxVEVO</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/K.O'>K.O</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kagame'>Kagame</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kanye%20West'>Kanye West</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/KaribuPOTUSKe%E2%80%AC'>KaribuPOTUSKe&#8236;</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Karim%20Benzema'>Karim Benzema</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kaymu'>Kaymu</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/KCee'>KCee</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Keko'>Keko</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kelly%20Rowland'>Kelly Rowland</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kenya'>Kenya</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kenya%20Celebrity%20Gossip'>Kenya Celebrity Gossip</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kenya%20Entertainment%20News'>Kenya Entertainment News</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Khadija%20Kopa'>Khadija Kopa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Khaligraph%20Jones'>Khaligraph Jones</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kidoti'>Kidoti</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kidumu'>Kidumu</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kim%20Kardashian'>Kim Kardashian</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/King%20Kaka'>King Kaka</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/King%20Lawrence'>King Lawrence</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kipanya'>Kipanya</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kiumeni'>Kiumeni</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/KRC%20Genk'>KRC Genk</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/KTMA2015'>KTMA2015</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kylian%20Mbape'>Kylian Mbape</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Kylie%20Jenner'>Kylie Jenner</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/La%20Liga'>La Liga</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/La%20Liga%20champions'>La Liga champions</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lady%20Jay%20Dee'>Lady Jay Dee</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lamborghini%20Gallardo'>Lamborghini Gallardo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Larry%20Modowo'>Larry Modowo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Laveda'>Laveda</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Legends%20of%20Tomorrow'>Legends of Tomorrow</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Leicester%20City'>Leicester City</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/LG'>LG</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/LG%20DISPLAY'>LG DISPLAY</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lifestyle'>Lifestyle</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/LifeStyle%20%26%20Fashion'>LifeStyle &amp; Fashion</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lil%20Wayne'>Lil Wayne</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Linda%20Ikeji'>Linda Ikeji</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lionel%20Messi'>Lionel Messi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/lionel%20messi%20400'>lionel messi 400</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/lionel%20messi%20400th%20goal'>lionel messi 400th goal</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/lionel%20messi%20goals'>lionel messi goals</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Liverpool'>Liverpool</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Living%20Room%20Designs'>Living Room Designs</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lord%20Eyez'>Lord Eyez</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Louis%20Van%20Gaal'>Louis Van Gaal</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lowassa%20Joins%20Chadema'>Lowassa Joins Chadema</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/LTE%20Advanced'>LTE Advanced</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lucie%20Safarova'>Lucie Safarova</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lucious%20Lyon'>Lucious Lyon</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lucious%20Lyon%20celebrity%20news'>Lucious Lyon celebrity news</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Luis%20Su%C3%A1rez'>Luis Suárez</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lupe%20Fiasco'>Lupe Fiasco</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Lupita%20Nyong%E2%80%99o'>Lupita Nyong&#8217;o</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mabeste'>Mabeste</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Madee'>Madee</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mafikizolo'>Mafikizolo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Magazeti'>Magazeti</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/mahaba%20niue'>mahaba niue</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Majaliwa%20Kassim%20Majaliwa'>Majaliwa Kassim Majaliwa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Malia%20Obama'>Malia Obama</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Manchester%20City'>Manchester City</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Manchester%20United'>Manchester United</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Manny%20Pacquiao'>Manny Pacquiao</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Marcus%20Rashford'>Marcus Rashford</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mario%20Balotelli'>Mario Balotelli</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mark%20Zuckerberg'>Mark Zuckerberg</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/MarkZuckerberg'>MarkZuckerberg</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Matonya'>Matonya</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Maua%20Sama'>Maua Sama</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Maulidi%20Kitenge'>Maulidi Kitenge</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Maunda%20Zorro'>Maunda Zorro</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Max%20Chan%20Zuckerberg'>Max Chan Zuckerberg</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Maxence%20Melo'>Maxence Melo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Maxima%20Zuckerberg'>Maxima Zuckerberg</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mayunga'>Mayunga</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mayweather%20vs%20Pacquiao'>Mayweather vs Pacquiao</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mbwana%20Samatta'>Mbwana Samatta</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Meji%20Alabi'>Meji Alabi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Men%E2%80%99s%20Health'>Men&#8217;s Health</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Meninah'>Meninah</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mesuit%20Ozil'>Mesuit Ozil</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/METL%20Group'>METL Group</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Michael%20Satta'>Michael Satta</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Michelle%20Obama'>Michelle Obama</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Michelle%20Williams'>Michelle Williams</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Middlesbrough'>Middlesbrough</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Millard%20Ayo'>Millard Ayo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Millard%20Ayo%20Radio%20Station'>Millard Ayo Radio Station</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Millen%20Magese'>Millen Magese</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Miss%20South%20Africa'>Miss South Africa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Miss%20Tanzania'>Miss Tanzania</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Miss%20Universe'>Miss Universe</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Miss%20World'>Miss World</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Miss%20World%202016'>Miss World 2016</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mizengo%20Pinda'>Mizengo Pinda</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mkito'>Mkito</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mkoloni'>Mkoloni</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mkubwa%20na%20wanawe'>Mkubwa na wanawe</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mohamed%20Mtoi'>Mohamed Mtoi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mohammed%20Dewji'>Mohammed Dewji</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mohammed%20Morsi'>Mohammed Morsi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Morning%20Newsbrief'>Morning Newsbrief</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Movie%20Trailer'>Movie Trailer</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Movies'>Movies</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Moyo%20Mashine'>Moyo Mashine</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mr%20Flavour'>Mr Flavour</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mr.%20Blue'>Mr. Blue</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ms.%20Triniti'>Ms. Triniti</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/MTV%20Base%20Africa'>MTV Base Africa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/MTV%20European%20Music%20Awards'>MTV European Music Awards</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/MTV%20Mama%20Awards'>MTV Mama Awards</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/MunaLove'>MunaLove</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Music'>Music</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Music%20Leaked%20Online'>Music Leaked Online</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Muslim%20Ban'>Muslim Ban</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mwana%20FA'>Mwana FA</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mya'>Mya</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/MyElimu'>MyElimu</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/MyElimu%20App'>MyElimu App</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Mzee%20Ojwang%20Tribute'>Mzee Ojwang Tribute</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nahreel'>Nahreel</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Naismith'>Naismith</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nakumatt%20Mall'>Nakumatt Mall</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nakumatt%20Mlimani%20City%20Mall'>Nakumatt Mlimani City Mall</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nana'>Nana</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Navio'>Navio</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Navy%20Kenzo'>Navy Kenzo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nay%20wa%20Mitego'>Nay wa Mitego</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/NBA'>NBA</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ndanda%20Kosovo'>Ndanda Kosovo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ne-Yo'>Ne-Yo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nelson%20Mandela'>Nelson Mandela</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/New%20music'>New music</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/New%20Year%202017'>New Year 2017</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Newcastle'>Newcastle</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/News'>News</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Newspaper%20review'>Newspaper review</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ney%20wa%20Mitego'>Ney wa Mitego</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/NFL'>NFL</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nicki%20Minaj'>Nicki Minaj</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nigeria%20Celebrity%20Gossip'>Nigeria Celebrity Gossip</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nigeria%20Entertainment%20News'>Nigeria Entertainment News</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nigeria%20Music'>Nigeria Music</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nike'>Nike</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nikki%20Mbishi'>Nikki Mbishi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nimrod%20Mkono'>Nimrod Mkono</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nisher'>Nisher</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nkurunziza'>Nkurunziza</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/North%20West'>North West</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Norwich%20City'>Norwich City</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Novak%20Djokovic'>Novak Djokovic</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nuh%20Mziwanda'>Nuh Mziwanda</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Nyashinski'>Nyashinski</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Obama%20at%20GESKenya2015'>Obama at GESKenya2015</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/ObamaHomecoming%E2%80%AC'>ObamaHomecoming&#8236;</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/ObamaInKenya%E2%80%AC'>ObamaInKenya&#8236;</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/ObamaReturns%E2%80%AC'>ObamaReturns&#8236;</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Oculus'>Oculus</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/OculusVR'>OculusVR</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/OGPAfrica'>OGPAfrica</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/OGPAfrica2015'>OGPAfrica2015</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Okra'>Okra</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Olamide'>Olamide</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Old%20Pirate%20bay'>Old Pirate bay</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/OLED'>OLED</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Olivier%20Giroud'>Olivier Giroud</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/OMG%21%20Free%20Me'>OMG! Free Me</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ommy%20Dimpoz'>Ommy Dimpoz</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Open%20Government%20Partnership'>Open Government Partnership</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Organic%20Health'>Organic Health</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Oscar'>Oscar</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Oscar%20Nominees'>Oscar Nominees</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Oscar%20Winners'>Oscar Winners</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/P-SQUARE'>P-SQUARE</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/P-Unit'>P-Unit</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Patrick%20Bamford'>Patrick Bamford</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Paul%20Kagame'>Paul Kagame</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Paul%20Okoye'>Paul Okoye</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Paul%20Pogba'>Paul Pogba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/penguins'>penguins</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Pep%20Guardiola'>Pep Guardiola</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Per%20Mertesacker%E2%80%AC'>Per Mertesacker&#8236;</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Peter%20Cech'>Peter Cech</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Peter%20Okoye'>Peter Okoye</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Phyno'>Phyno</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Pirate%20Bay'>Pirate Bay</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Pitbull'>Pitbull</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Politics'>Politics</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Pope%20Francis'>Pope Francis</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Power%20Breakfast'>Power Breakfast</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Premier%20League%20Champions'>Premier League Champions</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Princess%20Tiffah'>Princess Tiffah</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Princess%20Tiffah%20Dangote'>Princess Tiffah Dangote</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Princess%20Tiffah%20Mother'>Princess Tiffah Mother</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Priscilla%20Chan'>Priscilla Chan</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Prison%20Break'>Prison Break</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Prof%20Ibrahim%20Lipumba'>Prof Ibrahim Lipumba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Prof%20Yunus%20Mgaya'>Prof Yunus Mgaya</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Prof.%20Jay'>Prof. Jay</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/PSG'>PSG</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Psy'>Psy</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/QPR'>QPR</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Queen%20Darlin'>Queen Darlin</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rafa%20Benitez'>Rafa Benitez</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rafael%20Nadal'>Rafael Nadal</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Raheem%20Sterling'>Raheem Sterling</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ray'>Ray</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Raymond'>Raymond</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rayvanny'>Rayvanny</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Razaro%20Nyarandu'>Razaro Nyarandu</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Reading'>Reading</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Real%20Betis'>Real Betis</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Real%20Madrid'>Real Madrid</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rebron%20James'>Rebron James</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/redesigned%20Instagram%20profiles'>redesigned Instagram profiles</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Reginald%20Mengi'>Reginald Mengi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Relationships'>Relationships</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rick%20Ross'>Rick Ross</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rickie%20Lambert'>Rickie Lambert</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Right%20Now'>Right Now</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rihanna'>Rihanna</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rihanna%20%20walking%20barefoot'>Rihanna  walking barefoot</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rihanna%20barefoot'>Rihanna barefoot</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ripota%20Matata'>Ripota Matata</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Roberto%20%E2%80%98Amarulah%E2%80%99'>Roberto &#8216;Amarulah&#8217;</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Roberto%20Di%20Matteo'>Roberto Di Matteo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Roberto%20Martinez'>Roberto Martinez</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Robin%20van%20Persie'>Robin van Persie</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rockstar4000'>Rockstar4000</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Roger%20Federer'>Roger Federer</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rolene%20Strauss'>Rolene Strauss</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Roma'>Roma</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ronda%20Rousey'>Ronda Rousey</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Roperrope'>Roperrope</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rose%20Ndauka'>Rose Ndauka</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rossie'>Rossie</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Roy%20Hodgson'>Roy Hodgson</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ruben%20Loftus-Cheek'>Ruben Loftus-Cheek</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ruby'>Ruby</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Rwanda'>Rwanda</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Sadio%20Mane'>Sadio Mane</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Sahara%20Group'>Sahara Group</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Salim%20Kikeke'>Salim Kikeke</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Samsung'>Samsung</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Samsung%20Galaxy%20A8'>Samsung Galaxy A8</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Samsung%20Galaxy%20J%20LTE'>Samsung Galaxy J LTE</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Samsung%20Galaxy%20J5'>Samsung Galaxy J5</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Samsung%20Galaxy%20J7'>Samsung Galaxy J7</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Samsung%20Galaxy%20S6'>Samsung Galaxy S6</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Samsung%20Galaxy%20Tab%20S2'>Samsung Galaxy Tab S2</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Samuel%20Sitta'>Samuel Sitta</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Saut%20Sol'>Saut Sol</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Schalke'>Schalke</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Scoot-E-Bike'>Scoot-E-Bike</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Sean%20Kingston'>Sean Kingston</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Seline'>Seline</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Serena%20Williams'>Serena Williams</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Serengeti%20Fiesta%202014'>Serengeti Fiesta 2014</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Sergio%20Aguero'>Sergio Aguero</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Sevilla'>Sevilla</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Seyi%20Law'>Seyi Law</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Seyi%20Shay'>Seyi Shay</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Shakira'>Shakira</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Shanghai%20SIPG'>Shanghai SIPG</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Shaydee'>Shaydee</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Sheria%20Ngowi'>Sheria Ngowi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Shetta'>Shetta</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/shilole'>shilole</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Shishi%20Trump'>Shishi Trump</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Single%20ladies'>Single ladies</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Sizzla'>Sizzla</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Skepta'>Skepta</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Snoop%20Dogg'>Snoop Dogg</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/SnoopforCEO'>SnoopforCEO</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Social%20Media'>Social Media</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Social%20Media%20Drama'>Social Media Drama</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Soundcity%20MVP%20Awards%202016'>Soundcity MVP Awards 2016</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Southampton'>Southampton</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Spain%20Euro%202016%20Squad'>Spain Euro 2016 Squad</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Spicy'>Spicy</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Sports'>Sports</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Stan%20Wawrinka'>Stan Wawrinka</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Stephen%20Curry'>Stephen Curry</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Stephen%20Wasira'>Stephen Wasira</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Stoke'>Stoke</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Stonebwoy'>Stonebwoy</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Stop%20Albino%20Killings'>Stop Albino Killings</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Successful%20African%20Entrepreneurs'>Successful African Entrepreneurs</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Sunderland'>Sunderland</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Supu'>Supu</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Swansea'>Swansea</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Swansea%20Vs%20Man%20United'>Swansea Vs Man United</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Swizz%20Beatz'>Swizz Beatz</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/T.I'>T.I</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/T.I.D'>T.I.D</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tanzania'>Tanzania</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tanzania%20Celebrity%20Gossip'>Tanzania Celebrity Gossip</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tanzania%20Entertainment%20News'>Tanzania Entertainment News</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tanzania%20Independence%20Day'>Tanzania Independence Day</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tanzania%20Parliament'>Tanzania Parliament</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tanzania%20Revenue%20Authority%20%28TRA%29'>Tanzania Revenue Authority (TRA)</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tanzanian%20Music'>Tanzanian Music</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Taraji%20P.%20Henson'>Taraji P. Henson</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/TB%20Joshua'>TB Joshua</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Team%20Alikiba'>Team Alikiba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Team%20Diamond'>Team Diamond</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Team%20Kiba'>Team Kiba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tech'>Tech</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tecno%20Mobile'>Tecno Mobile</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tekno%20Miles'>Tekno Miles</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tennis'>Tennis</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Terrence%20Howard'>Terrence Howard</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/The%20Expendables%203'>The Expendables 3</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/The%20Future%20Africa%20Awards%20%26%20Summit'>The Future Africa Awards &amp; Summit</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/The%20Huawei%20P8'>The Huawei P8</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/The%20Industry'>The Industry</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/The%20Night%20Is%20Still%20Young'>The Night Is Still Young</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/The%20Nokia%203310'>The Nokia 3310</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/The%20world%27s%20largest%20plane'>The world&#39;s largest plane</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Thibaut%20Courtois'>Thibaut Courtois</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Thierry%20Henry'>Thierry Henry</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tidal'>Tidal</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tigo'>Tigo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tigo%20Fiesta%202016'>Tigo Fiesta 2016</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tigo%20IPO'>Tigo IPO</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tim%20Sherwood'>Tim Sherwood</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Times%20FM'>Times FM</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Timi%20dakolo'>Timi dakolo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Timothy%20Bradley'>Timothy Bradley</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tiwa%20Savage'>Tiwa Savage</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tom%20Cleverley'>Tom Cleverley</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Top%20Five%20Things'>Top Five Things</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tottenham'>Tottenham</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tourism%20in%20Tanzania'>Tourism in Tanzania</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/TRA'>TRA</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Train%20Accident'>Train Accident</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Transfer%20News'>Transfer News</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Transfer%20Rumours'>Transfer Rumours</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Trending%20Photos'>Trending Photos</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Trending%20stories%20Online'>Trending stories Online</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Trey%20Songz'>Trey Songz</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Trey%20Songz%20%26%20JR%20-%20Nasty'>Trey Songz &amp; JR - Nasty</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tributes%20to%20Madiba'>Tributes to Madiba</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Trigger%20Mortis'>Trigger Mortis</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Triple%20MG%20Artiste'>Triple MG Artiste</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tundu%20Antipas%20Lissu'>Tundu Antipas Lissu</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tundu%20Lissu'>Tundu Lissu</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/TV%20Series'>TV Series</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Twaweza'>Twaweza</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Twiga%20Bancorp'>Twiga Bancorp</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/twitter'>twitter</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Tyga'>Tyga</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/TZA'>TZA</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ubi%20Franklin'>Ubi Franklin</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Uchaguzi%202015'>Uchaguzi 2015</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/UEFA%20Champions%20League'>UEFA Champions League</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/UEFA%20Champions%20League%20Final'>UEFA Champions League Final</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/UFC'>UFC</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/UFC%20207'>UFC 207</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Uganda%20Celebrity%20Gossip'>Uganda Celebrity Gossip</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Uganda%20Celebrity%20News'>Uganda Celebrity News</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Uganda%20Entertainment%20News'>Uganda Entertainment News</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Uhuru%20Kenyatta'>Uhuru Kenyatta</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/UKAWA'>UKAWA</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/US%20ELECTION%202016'>US ELECTION 2016</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Usher%20Raymond'>Usher Raymond</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Vanessa%20Mdee'>Vanessa Mdee</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Ventures-Africa'>Ventures-Africa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Venus%20Williams'>Venus Williams</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Vicent%20Kigosi'>Vicent Kigosi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Victor%20Wanyama'>Victor Wanyama</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Videos'>Videos</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Vin%20Diesel'>Vin Diesel</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/virtualreality'>virtualreality</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Viva%20Roma%20Viva'>Viva Roma Viva</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/VJ%20Penny'>VJ Penny</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Vladimir%20Putin'>Vladimir Putin</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Vodacom'>Vodacom</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Vodacom%204G'>Vodacom 4G</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Vodacom%20Premier%20League'>Vodacom Premier League</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/VR'>VR</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/VVIP'>VVIP</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Wakazi'>Wakazi</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Washington%20D.C.'>Washington D.C.</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Watford'>Watford</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Wayne%20Rooney'>Wayne Rooney</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/weight%20loss'>weight loss</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Wema%20Sepetu'>Wema Sepetu</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Wes%20Morgan'>Wes Morgan</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/West%20Brom'>West Brom</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/West%20Ham'>West Ham</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Westgate%20shopping%20mall'>Westgate shopping mall</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/whatsApp'>whatsApp</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/WhatsApp%20Web'>WhatsApp Web</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/WhatWouldMagufuliDo'>WhatWouldMagufuliDo</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Where%20Ya%20At%20Video'>Where Ya At Video</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Wilbrod%20Slaa'>Wilbrod Slaa</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Wilfred%20Bony'>Wilfred Bony</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Will%20Smith'>Will Smith</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/William%20Ruto'>William Ruto</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/WizKid'>WizKid</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Women%E2%80%99s%20Health'>Women&#8217;s Health</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/WWE'>WWE</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Wynjones%20Kinye'>Wynjones Kinye</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Xi%20Jinping'>Xi Jinping</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Yahya%20Jammeh'>Yahya Jammeh</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Yamoto%20Band'>Yamoto Band</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Yanga'>Yanga</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Yaya%20Toure'>Yaya Toure</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Yazz'>Yazz</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Yemi%20Alade'>Yemi Alade</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Young%20Africans'>Young Africans</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Young%20Killer'>Young Killer</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Yvonne%20Chaka%20Chaka'>Yvonne Chaka Chaka</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Zack%20Snyder'>Zack Snyder</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Zanzibar'>Zanzibar</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Zari%20all%20white%20Party'>Zari all white Party</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Zari%20Hassan'>Zari Hassan</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Zinedine%20Zidane'>Zinedine Zidane</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Zitto%20Kabwe'>Zitto Kabwe</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Zlatan%20Ibrahimovic'>Zlatan Ibrahimovic</a>
</li>
<li>
<a dir='ltr' href='http://www.bongotoday.com/search/label/Zoom%20Tanzania'>Zoom Tanzania</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=Label&widgetId=Label13&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label13"));' target='configLabel13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>/fa-fire/ MOST READ ARTICLES$type=one</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bongotoday.com/2014/04/tovuti-10-zaajira.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-JvRvuk8v1QE/UzwrGmeWtuI/AAAAAAAAFdM/qmuhFQkohM4/w72-h72-p-k-no-nu/Tanzania-job-sites.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bongotoday.com/2014/04/tovuti-10-zaajira.html'>Top 10 Websites where you find jobs in Tanzania</a></div>
<div class='item-snippet'>Now the world has changed, many things now is digital and this system has simplified a lot of things in our lives and other important aspect...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bongotoday.com/2016/04/Tecno-Boom-J8.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-yqo4t72QaM8/Vwahx6c4vHI/AAAAAAAAMfY/ECRoNZ4CaWECKA_o_47uVEnrHbCmSRlWg/w72-h72-p-k-no-nu/Tecno-Boom-J8.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.bongotoday.com/2016/04/Tecno-Boom-J8.html'>Tecno Boom J8 Specifications and Price in Tanzania</a></div>
<div class='item-snippet'>  Tecno Boom J8 on Shop Display.   Tecno Mobile seems to competing against the giant phone companies as they are now in their way to dominat...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bongotoday.com/2014/11/Ntampata-wapi-official-video.html' target='_blank'>
<img alt='' border='0' src='http://2.bp.blogspot.com/-lhe9uW42aH4/VG3b4dSG2tI/AAAAAAAAI1s/uQmN2Ena5VI/w72-h72-p-k-no-nu/nitampata-wapi.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bongotoday.com/2014/11/Ntampata-wapi-official-video.html'>Diamond Platnumz &#8211; Ntampata Wapi (Official Video)</a></div>
<div class='item-snippet'>     After the release of the audio version of Ntampata Wapi - in case you haven&#39;t heard the song then Click here &quot; New Music: Diam...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bongotoday - Matched Content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9534701331531034"
     data-ad-slot="1513608104"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
<div class='clear'></div>
</div><!-- #inner-primary -->
</div>
<!-- end primary -->
<div class='clear'></div>
<div id='footer'>
<div class='clear no-items section' id='footer-wide'></div>
<div class='footer-inner shad'>
<div class='footer-col footer-col-1'>
<div class='section' id='footer-col-1-section'><div class='widget Image' data-version='1' id='Image2'>
<a href='/'>
<img alt='Footer Logo' height='79' id='Image2_img' src='http://2.bp.blogspot.com/-0PInxxTNhbI/WExQWu7hBbI/AAAAAAAANPs/n6xgi2od3B4WSYSEM5DOqm5M1PrW8BCowCK4B/s1600/Bongotoday.png' width='259'/>
</a>
</div></div>
<div class='footer-copyright'>
<div class='copyright-line-1'>
						&copy; <span class='copyright-year'>2015</span>
BongoToday.com - Entertainment and Lifestyle 
</div>
<div class='copyright-line-2'>
<span data-l10n='All rights reserved'>All rights reserved.</span>
</div>
</div>
</div>
<div class='footer-col footer-col-2'>
<div class='section' id='footer-col-2-section'><div class='widget PageList' data-version='1' id='PageList2'>
<ul id='footer-menu'>
<li>
<a href='http://www.bongotoday.com/p/about-us.html'>
About us
</a>
</li>
<li>
<a href='http://www.bongotoday.com/p/contact.html'>
Contacts
</a>
</li>
<li>
<a href='http://www.bongotoday.com/p/advertise.html'>
Advertise Here
</a>
</li>
<li>
<a href='http://www.bongotoday.com/p/privacy-policy.html'>
Privacy Policy
</a>
</li>
<li>
<a href='http://www.bongotoday.com/p/terms-of-service.html'>
Terms of Service
</a>
</li>
<li>
<a href='http://www.bongotoday.com/p/tuandikie-habari.html'>
Write For US
</a>
</li>
</ul>
</div></div>
</div>
<div class='footer-col footer-col-3'>
<div class='section' id='footer-col-3-section'><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>Footer Social$type=social_icons</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.facebook.com/bongotoday/'>facebook</a></li>
<li><a href='https://twitter.com/bongotoday'>twitter</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=footer-col-3-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail12'>
<h2 class='title'>Subscribe Newsletter</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=BongoToday", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='BongoToday'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2281066032818744351&widgetType=FollowByEmail&widgetId=FollowByEmail12&action=editWidget&sectionId=footer-col-3-section' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail12"));' target='configFollowByEmail12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
</div>
<div class='clear'></div>
</div>
</div>
<!-- end of AMP check -->
<!-- YOUR XML CODE END HERE ################################################### -->
</div><!-- End of wide -->
<!--scroll-up--><!--scroll-up-->
<a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a>


</div><!--WRAPPER-->
<div class='hide section' id='admin-footer-custom-html-code'><div class='widget HTML' data-version='1' id='HTML200'>
</div></div>
<!-- ADMIN SYSTEM IN CASE YOU WANT TO ADD SOME HIDDEN WIDGETS-->
<div style='display: none!important'>
<div class='section' id='admin-section'><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<form name='contact-form'>
<div class='contact-form-name-label'>Name</div>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<div class='contact-form-email-label'>Email</div>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<div class='contact-form-email-message-label'>Message</div>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</form>
</div><div class='widget Label' data-version='1' id='Label100'><div id='magone-labels'>2014 Brazil World cup,15,2014 Miss World,1,2015 MTV Africa Music Awards,2,2015 Petroleum Bill,1,2015 Premier League Champions,1,2015 Tanzania Election,8,2015 Wimbledon,1,2016 BET Awards,1,2016 Form Four Results,1,2face Idibia,3,4G,1,50 Cent,2,50 Cent Files for Bankruptcy,1,A,1,Abryanz Style and Fashion Awards,1,Acacia,1,Adam Juma,3,Adama Barrow,1,Adnan Januzaj,1,AFCON 2015,2,AFRIMA 2016 Winners,1,Airtel Tanzania,1,Aisha Madinda,1,AKA,2,Akon,1,Al Ahly,1,Alexis Ohanian,1,Alexis Sanchez,2,Alfred Ajani,1,Alicia Keys,1,Alicious Theluji,1,Alikiba,23,Aliko Dangote,1,all4women,1,Amanda Nunes,1,Amber Rose,2,Ambwene Yesaya,10,Amina Salum Ali,2,Amir Mayweather,1,Andrey Karlov,1,Angel Di Maria,1,Animal World,1,Anna Malecela,1,Anna Tibaijuka,2,Anthony Horowitz,1,Anthony Martial,1,Antoine Griezmann,1,Antonov An-225 Mriya,1,Anyiko Owoko,1,Applaudise,1,Arsenal,20,&#8234;Arsenal Football Club&#8236;,1,Arsene Wenger,1,&#8234;Arsène Wenger&#8236;&#8236;,1,Asha-Rose Migiro,3,Ashanti,1,Ashley Cole,1,Aston Villa,2,Atletico Madrid,1,Austin Milan,1,Australian Open 2017,2,Avril,2,Awilo Longomba,1,Ayo TV,1,Azam  FC,3,B12,1,Ballon d&#39;Or,2,Bang! Magazine,1,Banky W,1,Barack Obama,8,Barakah Da Prince,5,Barcelona,15,Barnaba,3,Barrick Gold,1,Bastian Schweinsteiger,1,Batman v Superman - Dawn of Justice,1,Bayern Munich,3,Beauty With A Purpose,1,Bebe Cool,1,Belle9,1,Ben Affleck,1,Ben Pol,2,Benard Membe,1,BET Awards,3,BET Awards 2015,1,Beyonce,5,Big Brother Africa,4,Big Brother Hotshots,6,Bill Gates,1,BirdMan,2,BirdMan Respect,1,Black Coffee,1,Blackburn Rovers,1,Bob Junior,1,Bournemouth,1,Boxing,1,Bracket,1,Brexit,1,Bryson Tiller,1,Burna Boy,1,Burundi,1,Business,9,Buyern Munich,1,CAF African Champions League,1,CAF Confederation Cup,1,Caitlyn Jenner,1,Cassper Nyovest,1,CCM,12,Celebrity,50,Celebrity Break Up,1,Century Cinemax Tanzania,1,Cesc Fabregas,5,Chadema,5,Champions of Europe,1,Charlize Theron,1,Chekecha Cheketua,1,Chekecha cheketua Video,1,Chekecha cheketua Video shoot,1,Chelsea,49,Chelsea transfer news,2,Cher Wang,1,Chid Benz,1,Chris Brown,6,Christian Bella,2,Christian Louboutin,1,Chuchu Hans,1,Clouds FM,2,Clouds Media Group,1,coconut oil,1,Coke Studio Africa,1,Concussion,2,Concussion - NFL 2015,2,Cristiano Ronaldo,17,Crystal Palace,4,Crystal Palace Vs Arsenal,1,CW,1,D&#39;banj,1,Dabo,1,Dani Alves,1,David Cameron,1,David de Gea,1,David Kafulila,1,David Luiz,1,David Moyes,1,David Oyelowo,1,Davido,9,Deluxe Safari Suit Collection,1,Design Home,1,Diabetic Diet,1,Diamond Platnumz,68,Diamond Platnumz Lamborghini,1,Diana Edward,1,Didier Drogba,4,Diego Costa,2,dieting,1,digestion,1,DJ Jimmy Jatt,1,DJ Jorsbless,2,DJ Khaled,3,Dj Maphorisa,1,DJ Neptune,1,Dk. Ali Mohamed Shein,2,Don Jazzy,2,Donald,1,Donald Trump,5,Dr Augustine Mahiga,1,Drake,4,Dully Sykes,1,Dwayne Johnso,1,EA Sports,1,EA SPORTS FIFA,1,EATV Awards,1,Ebola Epidemic,1,Eddy Kenzo,3,Eddy kenzo with BET,1,Eden Hazard,3,Edward Lowassa,4,Elizabeth Michael,1,Emmanuel Adebayor,2,Emmanuel Adebayor&#39;s Family,1,Empire Season 2,7,Empire Series,1,Empire Tv Show,1,Enemy Solo,1,England Euro 2016,1,Entertainment,277,EPL,38,EPL Results,20,Ericsson Mobility report,1,Escrow,1,Esperance,2,Euro 2016,2,Europa League,1,Europa League final,1,Events,4,Everton,6,FA Cup,3,Facebook,7,Facebook Lite,1,Faiza Ally,2,Falcao,1,Faraja Kota,2,Farid Mussa,1,Fast 8,2,Fast and Furious 7,1,Fast and Furious 8,2,Fast Jet,1,fat,1,Fausto Puglisi,1,FC Basel,1,FC Porto,2,Felchesmi Mramba,1,Felix Kiprono,1,Fernando Torres,2,Fid Q,1,Fifa,3,FIFA 16,1,Filipe Luis,1,Fiture,1,Floyd Mayweather,9,Floyd Mayweather beats Manny Pacquiao,1,Floyd Mayweather celebrity news,4,food,1,Football,12,Forbes,1,Frank Ribery,1,Fredrick Sumaye,1,Freeman Mbowe,1,French Open,1,G Luck,1,G Nako,1,G-Nako,1,Gabourey Sidibe,1,gadgetry,1,Galaxy S6,3,Galaxy S6 Edge,2,Gardner Habash,2,Gareth Bale,3,GESKenya2015,4,Gigy Money,1,Given Edward,1,Golden State Warrior,2,Goodluck Gozbert,2,Google,5,Google Doodle,2,Google Photos,1,Google&#39;s 17th Birthday,1,Grateful Album,3,Gucci Mane,1,Hamis Tambwe,1,Happy Women&#39;s Day,1,Harmonize,2,Hasheem Thabeet,3,Hasna Mwilima,1,Health,3,heart health,1,Helena Costa,1,Hemedy PHD,1,Henrikh Mkitaryan,1,High Table Studios,1,Hillary Clinton,4,HIV Test via Smartphones,1,Hollywood highest paid actresses,1,Hon. Lazaro Nyalandu,2,Hot,403,Howard Webb,1,HTC,1,Huawei,1,Huawei Device Tanzania,1,Huawei Mate S,1,Huawei P8,1,Huawei P8 review,1,Huddah Monroe,11,HugoBarra,1,Hull City,1,Ice Prince,4,Idris Sultan,3,igo Music Concert Kiboko Yao,1,Iker Casillas,1,immigrants,1,Inside Africa,2,Instagram,7,Instagram Ads,1,Instagram Live,1,Instagram new design,2,Instagram new Logo,1,International News,11,Irene Uwoya,1,Irina Shayk,1,iROKOtv,1,ivory,2,ivory trade,2,Iyanya,3,Jacob Stephen,1,Jacqueline wolper,1,Jaguar,2,Jakaya Kikwete,8,James  Rodriguez,1,James Bond,1,Jamie Vardy,2,Jamii Forums,1,January Makamba,4,Jay Z,2,Jennifer Lawrence,1,Jennifer Lopez,3,Jessica Biel,1,Jessica Biel Baby,1,Jessica Biel Pregnant,1,Jessie Vargas,1,JM Films,1,Joan Rivers,1,Job Ndugai,1,Jobs in Tanzania,3,Joh Makini,5,John Magufuli,11,John Pombe Magufuli,9,John Terry,1,Jokate Mwegelo,3,Jordan Henderson. Liverpool Captain,1,Jose Chameleone,6,Jose Mourinho,6,Joseph Mbilinyi,1,Juan Mata,2,Jussie Smollett,3,Justin Bieber,2,Justin Timberlake,1,Justin Timberlake Birthday,1,Justin Timberlake celebrity news,1,Justin Timberlake Instagram,1,Justin Timberlake news,1,Juventus,4,Jux,2,JuxVEVO,2,K.O,1,Kagame,2,Kanye West,7,KaribuPOTUSKe&#8236;,1,Karim Benzema,1,Kaymu,4,KCee,2,Keko,1,Kelly Rowland,1,Kenya,5,Kenya Celebrity Gossip,5,Kenya Entertainment News,9,Khadija Kopa,1,Khaligraph Jones,1,Kidoti,1,Kidumu,1,Kim Kardashian,6,King Kaka,2,King Lawrence,1,Kipanya,1,Kiumeni,1,KRC Genk,2,KTMA2015,4,Kylian Mbape,1,Kylie Jenner,1,La Liga,1,La Liga champions,1,Lady Jay Dee,8,Lamborghini Gallardo,1,Larry Modowo,1,Laveda,2,Legends of Tomorrow,1,Leicester City,6,LG,1,LG DISPLAY,1,Lifestyle,54,LifeStyle &amp; Fashion,53,Lil Wayne,1,Linda Ikeji,1,Lionel Messi,12,lionel messi 400,1,lionel messi 400th goal,1,lionel messi goals,1,Liverpool,13,Living Room Designs,1,Lord Eyez,1,Louis Van Gaal,4,Lowassa Joins Chadema,2,LTE Advanced,1,Lucie Safarova,1,Lucious Lyon,3,Lucious Lyon celebrity news,1,Luis Suárez,3,Lupe Fiasco,1,Lupita Nyong&#8217;o,5,Mabeste,1,Madee,2,Mafikizolo,2,Magazeti,2,mahaba niue,1,Majaliwa Kassim Majaliwa,1,Malia Obama,1,Manchester City,11,Manchester United,31,Manny Pacquiao,6,Marcus Rashford,2,Mario Balotelli,1,Mark Zuckerberg,4,MarkZuckerberg,1,Matonya,2,Maua Sama,1,Maulidi Kitenge,1,Maunda Zorro,1,Max Chan Zuckerberg,1,Maxence Melo,2,Maxima Zuckerberg,1,Mayunga,1,Mayweather vs Pacquiao,2,Mbwana Samatta,5,Meji Alabi,2,Men&#8217;s Health,2,Meninah,1,Mesuit Ozil,1,METL Group,1,Michael Satta,1,Michelle Obama,2,Michelle Williams,1,Middlesbrough,1,Millard Ayo,1,Millard Ayo Radio Station,1,Millen Magese,1,Miss South Africa,1,Miss Tanzania,2,Miss Universe,1,Miss World,2,Miss World 2016,1,Mizengo Pinda,2,Mkito,1,Mkoloni,1,Mkubwa na wanawe,1,Mohamed Mtoi,1,Mohammed Dewji,2,Mohammed Morsi,1,Morning Newsbrief,2,Movie Trailer,2,Movies,9,Moyo Mashine,1,Mr Flavour,3,Mr. Blue,2,Ms. Triniti,3,MTV Base Africa,4,MTV European Music Awards,2,MTV Mama Awards,5,MunaLove,1,Music,101,Music Leaked Online,1,Muslim Ban,1,Mwana FA,3,Mya,1,MyElimu,1,MyElimu App,1,Mzee Ojwang Tribute,1,Nahreel,1,Naismith,1,Nakumatt Mall,1,Nakumatt Mlimani City Mall,1,Nana,2,Navio,1,Navy Kenzo,2,Nay wa Mitego,1,NBA,1,Ndanda Kosovo,1,Ne-Yo,3,Nelson Mandela,3,New music,3,New Year 2017,1,Newcastle,1,News,157,Newspaper review,2,Ney wa Mitego,3,NFL,1,Nicki Minaj,2,Nigeria Celebrity Gossip,2,Nigeria Entertainment News,12,Nigeria Music,9,Nike,2,Nikki Mbishi,2,Nimrod Mkono,1,Nisher,1,Nkurunziza,1,North West,1,Norwich City,2,Novak Djokovic,1,Nuh Mziwanda,2,Nyashinski,1,Obama at GESKenya2015,3,ObamaHomecoming&#8236;,2,ObamaInKenya&#8236;,3,ObamaReturns&#8236;,2,Oculus,1,OculusVR,1,OGPAfrica,1,OGPAfrica2015,1,Okra,1,Olamide,1,Old Pirate bay,1,OLED,1,Olivier Giroud,1,OMG! Free Me,1,Ommy Dimpoz,7,Open Government Partnership,1,Organic Health,1,Oscar,1,Oscar Nominees,1,Oscar Winners,1,P-SQUARE,11,P-Unit,2,Patrick Bamford,1,Paul Kagame,2,Paul Okoye,1,Paul Pogba,1,penguins,1,Pep Guardiola,1,Per Mertesacker&#8236;,1,Peter Cech,1,Peter Okoye,2,Phyno,1,Pirate Bay,1,Pitbull,1,Politics,32,Pope Francis,1,Power Breakfast,2,Premier League Champions,1,Princess Tiffah,2,Princess Tiffah Dangote,2,Princess Tiffah Mother,2,Priscilla Chan,1,Prison Break,2,Prof Ibrahim Lipumba,1,Prof Yunus Mgaya,1,Prof. Jay,3,PSG,5,Psy,1,QPR,2,Queen Darlin,1,Rafa Benitez,1,Rafael Nadal,1,Raheem Sterling,1,Ray,1,Raymond,1,Rayvanny,1,Razaro Nyarandu,2,Reading,1,Real Betis,1,Real Madrid,10,Rebron James,1,redesigned Instagram profiles,1,Reginald Mengi,1,Relationships,1,Rick Ross,1,Rickie Lambert,1,Right Now,1,Rihanna,7,Rihanna  walking barefoot,1,Rihanna barefoot,1,Ripota Matata,1,Roberto &#8216;Amarulah&#8217;,1,Roberto Di Matteo,1,Roberto Martinez,2,Robin van Persie,1,Rockstar4000,3,Roger Federer,1,Rolene Strauss,1,Roma,2,Ronda Rousey,1,Roperrope,1,Rose Ndauka,1,Rossie,1,Roy Hodgson,1,Ruben Loftus-Cheek,1,Ruby,2,Rwanda,2,Sadio Mane,1,Sahara Group,1,Salim Kikeke,1,Samsung,5,Samsung Galaxy A8,1,Samsung Galaxy J LTE,2,Samsung Galaxy J5,1,Samsung Galaxy J7,1,Samsung Galaxy S6,3,Samsung Galaxy Tab S2,1,Samuel Sitta,1,Saut Sol,3,Schalke,3,Scoot-E-Bike,1,Sean Kingston,3,Seline,1,Serena Williams,4,Serengeti Fiesta 2014,4,Sergio Aguero,1,Sevilla,2,Seyi Law,1,Seyi Shay,1,Shakira,1,Shanghai SIPG,1,Shaydee,1,Sheria Ngowi,2,Shetta,2,shilole,6,Shishi Trump,1,Single ladies,2,Sizzla,1,Skepta,1,Snoop Dogg,4,SnoopforCEO,1,Social Media,1,Social Media Drama,2,Soundcity MVP Awards 2016,1,Southampton,4,Spain Euro 2016 Squad,1,Spicy,2,Sports,244,Stan Wawrinka,1,Stephen Curry,2,Stephen Wasira,1,Stoke,4,Stonebwoy,1,Stop Albino Killings,1,Successful African Entrepreneurs,1,Sunderland,3,Supu,1,Swansea,5,Swansea Vs Man United,2,Swizz Beatz,1,T.I,1,T.I.D,1,Tanzania,7,Tanzania Celebrity Gossip,17,Tanzania Entertainment News,32,Tanzania Independence Day,1,Tanzania Parliament,1,Tanzania Revenue Authority (TRA),1,Tanzanian Music,17,Taraji P. Henson,2,TB Joshua,1,Team Alikiba,11,Team Diamond,2,Team Kiba,8,Tech,52,Tecno Mobile,1,Tekno Miles,1,Tennis,6,Terrence Howard,1,The Expendables 3,1,The Future Africa Awards &amp; Summit,1,The Huawei P8,1,The Industry,1,The Night Is Still Young,1,The Nokia 3310,1,The world&#39;s largest plane,1,Thibaut Courtois,1,Thierry Henry,1,Tidal,1,Tigo,1,Tigo Fiesta 2016,1,Tigo IPO,1,Tim Sherwood,1,Times FM,1,Timi dakolo,1,Timothy Bradley,1,Tiwa Savage,2,Tom Cleverley,1,Top Five Things,1,Tottenham,5,Tourism in Tanzania,1,TRA,1,Train Accident,1,Transfer News,7,Transfer Rumours,5,Trending Photos,1,Trending stories Online,1,Trey Songz,1,Trey Songz &amp; JR - Nasty,1,Tributes to Madiba,2,Trigger Mortis,1,Triple MG Artiste,1,Tundu Antipas Lissu,1,Tundu Lissu,1,TV Series,6,Twaweza,1,Twiga Bancorp,1,twitter,2,Tyga,1,TZA,1,Ubi Franklin,1,Uchaguzi 2015,11,UEFA Champions League,16,UEFA Champions League Final,3,UFC,1,UFC 207,1,Uganda Celebrity Gossip,6,Uganda Celebrity News,6,Uganda Entertainment News,5,Uhuru Kenyatta,2,UKAWA,5,US ELECTION 2016,2,Usher Raymond,2,Vanessa Mdee,14,Ventures-Africa,1,Venus Williams,1,Vicent Kigosi,1,Victor Wanyama,1,Videos,84,Vin Diesel,3,virtualreality,1,Viva Roma Viva,1,VJ Penny,1,Vladimir Putin,1,Vodacom,1,Vodacom 4G,1,Vodacom Premier League,1,VR,1,VVIP,1,Wakazi,1,Washington D.C.,1,Watford,1,Wayne Rooney,1,weight loss,2,Wema Sepetu,8,Wes Morgan,1,West Brom,3,West Ham,2,Westgate shopping mall,1,whatsApp,3,WhatsApp Web,1,WhatWouldMagufuliDo,2,Where Ya At Video,1,Wilbrod Slaa,1,Wilfred Bony,1,Will Smith,2,William Ruto,2,WizKid,8,Women&#8217;s Health,2,WWE,1,Wynjones Kinye,1,Xi Jinping,2,Yahya Jammeh,1,Yamoto Band,1,Yanga,4,Yaya Toure,2,Yazz,2,Yemi Alade,7,Young Africans,1,Young Killer,4,Yvonne Chaka Chaka,1,Zack Snyder,1,Zanzibar,3,Zari all white Party,1,Zari Hassan,18,Zinedine Zidane,1,Zitto Kabwe,1,Zlatan Ibrahimovic,2,Zoom Tanzania,1,</div></div></div>
<div id='global-blogger-data'>
<div class='languageDirection'>ltr</div>
<div class='pageType'>item</div>
<div class='pageTitle'>BongoToday.com - Entertainment and Lifestyle : Clinton: Americans elected 'someone who admitted sexual assault'</div>
<div class='pageName'>Clinton: Americans elected 'someone who admitted sexual assault'</div>
<div class='metaDescription'></div>
<div class='postImageUrl'>https://2.bp.blogspot.com/-ucfNoJiQ7jk/WePJhSezhxI/AAAAAAAABIY/CzRJKH8QE9El3U5F8sw-OGZeJDEHLdRvwCLcBGAs/s1600/Hillary%2BClinton.jpg</div>
<div class='postImageThumbnailUrl'>https://2.bp.blogspot.com/-ucfNoJiQ7jk/WePJhSezhxI/AAAAAAAABIY/CzRJKH8QE9El3U5F8sw-OGZeJDEHLdRvwCLcBGAs/s72-c/Hillary%2BClinton.jpg</div>
<div class='title'>BongoToday.com - Entertainment and Lifestyle </div>
<div class='url'>http://www.bongotoday.com/2017/10/hillary-clinton-trump.html</div>
<div class='homepageUrl'>http://www.bongotoday.com/</div>
<div class='canonicalHomepageUrl'>http://www.bongotoday.com/</div>
<div class='canonicalUrl'>http://www.bongotoday.com/2017/10/hillary-clinton-trump.html</div>
<div class='enabledCommentProfileImages'>true</div>
<div class='blogId'>2281066032818744351</div>
<div class='encoding'>UTF-8</div>
</div>
</div>
<!-- javascript translator -->
<div style='display:none!important'>
<span data-l10n='Loaded All Posts'>Loaded All Posts</span>
<span data-l10n='Not found any posts'>Not found any posts</span>
<span data-l10n='VIEW ALL'>VIEW ALL</span>
<span data-l10n='Readmore'>Readmore</span>
<span data-l10n='Reply'>Reply</span>
<span data-l10n='Cancel reply'>Cancel reply</span>
<span data-l10n='Delete'>Delete</span>
<span data-l10n='By'>By</span>
<span data-l10n='Home'>Home</span>
<span data-l10n='PAGES'>PAGES</span>
<span data-l10n='POSTS'>POSTS</span>
<span data-l10n='View All'>View All</span>
<span data-l10n='RECOMMENDED FOR YOU'>RECOMMENDED FOR YOU</span>
<span data-l10n='LABEL'>LABEL</span>
<span data-l10n='ARCHIVE'>ARCHIVE</span>
<span data-l10n='SEARCH'>SEARCH</span>
<span data-l10n='ALL POSTS'>ALL POSTS</span>
<span data-l10n='Not found any post match with your request'>Not found any post match with your request</span>
<span data-l10n='Back Home'>Back Home</span>
<span data-l10n='Sunday'>Sunday</span>
<span data-l10n='Monday'>Monday</span>
<span data-l10n='Tuesday'>Tuesday</span>
<span data-l10n='Wednesday'>Wednesday</span>
<span data-l10n='Thursday'>Thursday</span>
<span data-l10n='Friday'>Friday</span>
<span data-l10n='Saturday'>Saturday</span>
<span data-l10n='Sun'>Sun</span>
<span data-l10n='Mon'>Mon</span>
<span data-l10n='Tue'>Tue</span>
<span data-l10n='Wed'>Wed</span>
<span data-l10n='Thu'>Thu</span>
<span data-l10n='Fri'>Fri</span>
<span data-l10n='Sat'>Sat</span>
<span data-l10n='January'>January</span>
<span data-l10n='February'>February</span>
<span data-l10n='March'>March</span>
<span data-l10n='April'>April</span>
<span data-l10n='May'>May</span>
<span data-l10n='June'>June</span>
<span data-l10n='July'>July</span>
<span data-l10n='August'>August</span>
<span data-l10n='September'>September</span>
<span data-l10n='October'>October</span>
<span data-l10n='November'>November</span>
<span data-l10n='December'>December</span>
<span data-l10n='Jan'>Jan</span>
<span data-l10n='Feb'>Feb</span>
<span data-l10n='Mar'>Mar</span>
<span data-l10n='Apr'>Apr</span>
<span data-l10n='May'>May</span>
<span data-l10n='Jun'>Jun</span>
<span data-l10n='Jul'>Jul</span>
<span data-l10n='Aug'>Aug</span>
<span data-l10n='Sep'>Sep</span>
<span data-l10n='Oct'>Oct</span>
<span data-l10n='Nov'>Nov</span>
<span data-l10n='Dec'>Dec</span>
<span data-l10n='just now'>just now</span>
<span data-l10n='1 minute ago'>1 minute ago</span>
<span data-l10n='$$1$$ minutes ago'>$$1$$ minutes ago</span>
<span data-l10n='1 hour ago'>1 hour ago</span>
<span data-l10n='$$1$$ hours ago'>$$1$$ hours ago</span>
<span data-l10n='Yesterday'>Yesterday</span>
<span data-l10n='$$1$$ days ago'>$$1$$ days ago</span>
<span data-l10n='$$1$$ weeks ago'>$$1$$ weeks ago</span>
<span data-l10n='more than 5 weeks ago'>more than 5 weeks ago</span>
<span data-l10n='Followers'>Followers</span>
<span data-l10n='Follow'>Follow</span>
<span data-l10n='THIS CONTENT IS PREMIUM'>THIS CONTENT IS PREMIUM</span>
<span data-l10n='Please share to unlock'>Please share to unlock</span>
<span data-l10n='Copy All Code'>Copy All Code</span>
<span data-l10n='Select All Code'>Select All Code</span>
<span data-l10n='All codes were copied to your clipboard'>All codes were copied to your clipboard</span>
<span data-l10n='Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy'>Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy</span>
</div>
<div class='search-form-wrapper'>
<div class='search-form-overlay'></div>
<form action='/search' class='search-form' method='get'>
<label class='search-form-label'><span data-l10n='Type something and Enter'>Type something and Enter</span></label>
<input class='search-text' name='q' type='text' value=''/>
<button class='hide search-submit' type='submit'><span data-l10n='Search'>Search</span></button>
</form>
</div>
<!--[if lt IE 9]> <script type="text/javascript"> var IE9 = true; </script> <![endif]-->
<!--[if lt IE]> <script type="text/javascript"> var IE = true; </script> <![endif]-->
<style type='text/css'>
@-moz-document url-prefix() {
	.is-firefox {
		display: block;
	}
}
</style>
<div class='is-firefox hide'></div>
<!--var-SliderAnimateIn-start--><!--var-SliderAnimateIn-end-->
<!--var-SliderAnimateOut-start--><!--var-SliderAnimateOut-end-->
<script id='main-js' type='text/javascript'>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</script>
<!-- end of AMP check -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9534701331531034",
    enable_page_level_ads: true
  });
</script>

<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2730144155-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>